April is not April 25, 2012

Status
Not open for further replies.
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Outlook 2003 on XP if it matters.

Users name is April, when she types out her name as a signature at the end of an email and hits ENTER, Outlook automatically changes April to April 25, 2012. How can I stop this?

I've found similar behavior in Outlook 2010 FWIW.

Thanks!

A.
 

Cathy Rhone

Senior Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2010
It should be in all versions when Word is the editor. That is Autocomplete -you can disable it completely in 2010 in File, Options, Spelling & Autocorrect, Advanced - Show Autocomplete Suggestions. In 2003, open a new message, then Tools, Autocorrect, Autotext tab and turn off autotext. This will turn off all suggestions, I don't know if its possible to remove just the date autocorrect.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Catherized is correct, its autocomplete doing it. While you can disable it, since its only a problem for 30 days a year, I recommend the user do two things: make a signature and let outlook insert her name and become friends with Ctrl+Z. :) This way she can use autocorrect for things that make life easier and undo the silly annoyances that happen occasionally.

AFAIK, you can't tell it to not do this with months and keep other autocorrects. Sorry.
 
Status
Not open for further replies.

Similar threads

Top