Outlook 2007 messages stuck in outbox

Status
Not open for further replies.
Outlook version
Outlook 2007
Email Account
POP3
#1
I'm running Outlook 2007 on Win7. After working fine for years, now when I send a message it just stays in the outbox. I think most of the emails are getting sent, but they never go to the Sent folder so I have no way of knowing (within Outlook) whether they were sent. The only thing that has changed recently is that I have a new mail hosting company, but I don't know if that could be causing the problem.
 
Outlook version
Outlook on the web
Email Account
POP3
#2
Hello JohnC problem can be resolved very easily by your own. Tried underwritten steps

You are advised to use Outlook Analyzer Tool (OCAT). Following are the steps to user Outlook Analyzer Tool

1. In Outlook menu point to Tools section switch to ACCOUNT SETTINGS

2. Select option mail Account and do Change and Click on More Settings button.

3. In the Outgoing Server tabselect the checkbox Log on to incoming main server before sending mail button and proceed.

4. Repeat first step and do double click on Account Settings

5. After clicking on email account that needs to be fixed. Also set the “Incoming mail server (POP3)” to “Outgoing mail server (SMTP)”

6. Set the User Name and password according to your

7. Uncheck the box “Require logon using Secure Password Authentication (SPA)”

8. Click the More Settings button and Outgoing Server tab.

9. Enable the box “My outgoing server (SMTP) requires authentication”.

10. Select the radio button “Use same settings as my incoming mail server”.

11. Choose’ Advance’ tab and check “This server requires an encrypted connection (SSL)

12. Select “SSL” from the “Use the following type of encrypted connection”.

13. Enter Incoming mail (POP3) port 995 and the Outgoing mail (SMTP) port 465.

14. Click OK and Test Account Settings

15. Click on Close and proceed to Next button then Click no Finish button

I am sure this will resolve your problem.
 
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
#3
If they are marked as read in the outbox, see http://www.slipstick.com/problems/after-viewing-outlooks-outbox-the-messages-in-it-wont-send/

If they just won't send, see http://www.slipstick.com/problems/common-problems-that-cause-email-to-stay-in-the-outbox/

One way to find out if the problem is in Outlook is to start it in safe mode and see if the mail sends - if so, it's likely an addin causing problems. Security addins (from Norton, Mcafee and other antivirus companies) can cause problems.

To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.
 
Outlook version
Outlook 2007
Email Account
POP3
#4
Thanks, I made the changes you suggest but that didn't seem to make any difference -- I still have the problem.

Hello JohnC problem can be resolved very easily by your own. Tried underwritten steps

You are advised to use Outlook Analyzer Tool (OCAT). Following are the steps to user Outlook Analyzer Tool

1. In Outlook menu point to Tools section switch to ACCOUNT SETTINGS

2. Select option mail Account and do Change and Click on More Settings button.

3. In the Outgoing Server tabselect the checkbox Log on to incoming main server before sending mail button and proceed.

4. Repeat first step and do double click on Account Settings

5. After clicking on email account that needs to be fixed. Also set the “Incoming mail server (POP3)” to “Outgoing mail server (SMTP)”

6. Set the User Name and password according to your

7. Uncheck the box “Require logon using Secure Password Authentication (SPA)”

8. Click the More Settings button and Outgoing Server tab.

9. Enable the box “My outgoing server (SMTP) requires authentication”.

10. Select the radio button “Use same settings as my incoming mail server”.

11. Choose’ Advance’ tab and check “This server requires an encrypted connection (SSL)

12. Select “SSL” from the “Use the following type of encrypted connection”.

13. Enter Incoming mail (POP3) port 995 and the Outgoing mail (SMTP) port 465.

14. Click OK and Test Account Settings

15. Click on Close and proceed to Next button then Click no Finish button

I am sure this will resolve your problem.
 
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
#5
I am operating my website and I want to add my Gmail id in it, so I can get the emails on that account. I asked my friend about it who I contact and ask to Write Me An Assignment, but he was not able to help me because he doesn’t know himself about. Can anyone tell me how to add the Gmail account in contact form?
 
Status
Not open for further replies.

Similar threads

Top