Force Outlook to use TCP

Status
Not open for further replies.

Stefano Fereri

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
Hi forum,

someone with knowledge in Outlook Anywhere? I got bogged down:

Chiefs notebook shall be able to have Outlook in the office AND on the road. In the office it connects per Wifi. To protect cable network (192.168.0.0) from being accessed by BYOD I created a subnet for Wifi (.1.0) and blocked access to .0.0. Only for chiefs notebook I opened some ports (for Offline-Synchronisation). But within the office Wifi I cannot get Outlook to switch to TCP and to contact the mail server directly instead of using HTTP. Syslog shows, that Outlooks talks to the external FQDN, so it's going outside into the Internet to find out our mail servers external IP address and then returns. Outlook then indeed connects, but it takes up to 90 Seconds until a connection occurs. The only way to make Outlook use TCP is to deactivate both options (HTTP over fast network and slow network). But these settings are not ideal if the notebook is on the road.

So there are two concrete questions:

1. Why does Outlook use HTTP, when it's connected with a fast Wifi > 100MBit, allthough I activated the option to use HTTP only with slow connections?
2. Why does it takes 60 - 90 Seconds to connect via HTTP over a DSL line?

Where is my fault? :)

Saludos,
Stefano
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
There is a registry you can set that prevents outlook from using autodiscovery to configure it. I'm not sure it's going to help, because it probably won't work on the road. See http://support.microsoft.com/kb/2212902 - try setting the values to 1 and see if any do what you need.

#2 is because its having problems finding the server. I recall a discussion about using HTTP but i foget when support said and will need to find my notes.
 
Status
Not open for further replies.
Top