how to create appointment using saved template onto public folder shared calendar

isz_of

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
hi good folks,

i use Windows 7 and Outlook 2010 32-bit at work. i have access to a Public Folders Shared Calendar. i among about 15 people that work from that calendar, and we all have the same set of To, CC, Subject, Location and body for every appointment that we create on it. so, i thought of making everyone's life easy, instead, i just ended up making my life miserable. i am here asking for your guidance and assistance in resolving this problem.

based on instructions that i have found elsewhere on the web, i have created an appointment template and saved it as Outlook Template on my desktop. i open Outlook, navigate to Calendars tab, open the Public Folders Shared Calendar and uncheck every other calendar that i have access to (such that it is the only calendar visible).

then, i double-click to open the template, make edits to the scheduled start and end times, and save. i am expecting the newly created appointment to appear on the Public Folders Shared Calendar. instead, it creates an appointment on _my_ calendar. i am thinking that i am following the instructions (by diane p.) verbatim, but i am probably missing something.

i think that we are on IMAP and i found nothing that would make me suspect that assumption. regarding the Outlook Exchange Server, i am not too conversant with the details, but here is what i found through the Help link on webmail. i have deleted organization-specific information from below.

i sincerely appreciate your help in this regard.

Mailbox owner:
User-Agent: Mozilla/5.0 ‎(Windows NT 6.1; WOW64)‎ AppleWebKit/537.36 ‎(KHTML, like Gecko)‎ Chrome/32.0.1700.107 Safari/537.36
The required version of Silverlight is installed: Yes
Required version of Silverlight: 2.0.31005.0
Outlook Web App experience: Premium
User language: English ‎(United States)‎
User time zone: ‎(UTC-05:00)‎ Eastern Time ‎(US & Canada)‎
Exchange mailbox address:
Host address:
Version: 14.2.342.3
Host name:
Exchange Client Access server name:
Exchange Client Access server .NET Framework version: 2.0.50727.5466
Client Access server operating system version: Microsoft Windows NT 6.1.7601 Service Pack 1
Client Access server operating system language: en-US
Client Access server version: 14.2.247.0
Client Access server language: en-US
Client Access server time zone: ‎(UTC-05:00)‎ Eastern Time ‎(US & Canada)‎
Client Access server platform: 64bit
Mailbox server name:
Mailbox server Microsoft Exchange version: 14.2.247.0
Other Microsoft Exchange server roles currently installed on the Client Access server: Hub Transport
Authentication type associated with this Outlook Web App session: Kerberos
Public logon: Yes
Internal POP setting:
Server name:
Port: 995
Encryption method: SSL
Internal IMAP setting:
Server name:
Port: 993
Encryption method: SSL
Custom Forms: loaded
Segmentation settings: fffffffeefc3ffff
Restricted functionality settings: fffffffeefc3ffff
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I think its because you are using a template - try publishing it to the public calendar folder and it should work as expected. When you open a template or other outlook item from outside outlook, it uses the default folders, not the current folder.

It looks like you are using Exchange server - since you have public folders, you have it configured as Exchange. You can go to File, Account settings and to the right of the account name (usually your email address) is the account type.
 

isz_of

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
hello diane,

appreciate your response, sincerely.

i will take a shot at this in just a little bit and revert.

i just did some quick research on "publish" and found one or two articles indicating the use of "Developer > Publish > Publish Form As". i hope that is what you meant, too. for some reason, the shared calendar in question is appearing twice in the dropdown under "Look In". i will try both of those and see which one works.

if you think that i am going off on a tangent here, kindly caution me.

best regards.
 
Top