What happen to the little grey icons at the bottom

Not open for further replies.


New Member
Outlook version
Outlook 2016 64 bit
Email Account
I'm missing the little grey icons for Mail, Calendar, People, Tasks at the left bottom of all of the views. I had some success by going to View/Folder Pane/Options and unchecking Compact Navigation. At least I got some words (Mail, Calendar, People, Task). Clicking on Mail and Calendar gives me normal emails and calendars, however, clicking on PEOPLE does not show my normal contacts. Please help me get those little grey icons back so I can find my People (Contacts)
What do you see when you click People?

This screenshot is the default view - you can change to a better view from the Home tab > Views commands. If you don't see all of your views, click the scrollbar next to Business Card to see more views - there are 4 default views.
Diane, Thanks for responding. I see no contacts when I click on People. I tried the link and nothing that it talks about show up on Outlook 2016. I'd like to find a reset to default views button.


  • Outlook problem.jpg
    Outlook problem.jpg
    772 KB · Views: 502
Do you see the navigation pane on the other modules? Go to View tab, Folder Pane and show the folder pane. if you are a keyboarder, Alt+F1 to cycle thru on, off, minimized. (There is a bug - Outlook's Folder Navigation Pane Disappears)

Go to the Folder module (Ctrl+6 is the keyboard shortcut) - do you have more than one contacts folder?
Thanks, Diane. Yesterday I discovered that I had been so focused on the little icons at the bottom and "where did they go" to realize that, for some reason, my folder pane had disappeared. After clicking on Folder Pain and then options/check compact navigation....everything is back and all is well. The big discovery is that the little icons are attached to the folder pane. Thanks again.
I only made the connection when i saw the screenshot and noticed it was missing.
Not open for further replies.