1. Here's a thread that needs an answer: vb to c# for Outlook add-in.
    Dismiss Notice

Outlook.com account overrules default account

Discussion in 'Using Outlook.com accounts in Outlook' started by Piedro, Aug 3, 2017.

  1. Piedro

    Piedro

    New Member
    When i start Outlook 2016 then the outlook.com account is opened and not the default account!
    On the right side of Outlook 2016 is Outlook.com on top and default account below. It is not possible to move default account on top.
    Accountsettings:
    In Tab E-mail you can see that my @chello.nl is the default account and not outlook.com account.
    In Tab Data files you can see that @oulook.com is the default account.
    It is not possible to change @chello.nl into default account.
    I tried and got the message:
    The format of the selected Outlook data file (. PST) cannot be used. Outlook data files (.PST)
    must have the same format as the offline Outlook data files (.OST). Select a matching Outlook
    data file (.PST) or disable the cache mode in the accountsettings.

    Both accounts are .OST!!!
    What can i do to change my default into a real default?
     
  2. Diane Poremsky

    Diane Poremsky

    Senior Member
    Technically, it's not the default account, it's the default data file.

    chello.nl is an imap account? We don't recommend setting imap data files as the default data file - your calendar & contacts will be stored in "this computer only" folders and are at risk of getting lost. It can certainly be set as the default email account even though the data file is not default.

    If you really want it as default, do you have all updates installed? I thought they fixed it... other way i know to make it work is here - Set Another Data File as Default When Using an Exchange Account - and step 5 isn't an option for outlook.com account but it may work if you follow the other steps.
     
  3. Piedro

    Piedro

    New Member
    chello.nl is an imap account? My provider, Chello, is a part of Ziggo. Ziggo again a part of UPC/Liberty Global USA.

    The computer club had a help desk in Gmail but has transferred this to Outlook.com. Hence the problems any inconvience.
    I take the link with the "scholars" of the club and see if we can fix it. I'll keep you informed.
    It will probably be the beginning of september.
    Thanks for the advice.

    With best regards,

    Erik Kroese (Alias Piedro)
     
  4. Diane Poremsky

    Diane Poremsky

    Senior Member
    If you only need outlook.com for email, not calendar & contacts, you can add it to outlook as imap (use the manual setup option) - then you can definitely set your account's data file as default.
     
  5. Piedro

    Piedro

    New Member
    The solution is very simple!
    Open Outlook/ File/ Options/ Advanced
    Start and exit Outlook::
    Click Browse by "Outlook start in this folder", click on Inbox of the
    desired account OK.

    Now this problem:
    The Outlook account is on top. How do I get my own account on top?
    Simply shift does not work!
     
  6. Diane Poremsky

    Diane Poremsky

    Senior Member
    Ah... the problem was the start up folder, not which account was the default account. As for the account on top, you can drag the folders up and down the list (provided the Show all folders A-Z button is NOT highlighted - it's on the Folder tab)
     
  7. Piedro

    Piedro

    New Member
    I told you, the default problem is solved.

    Second question:
    In the Outlook Naviagation Pane are two accounts. I want to have the default account on the top of the navigation pane, and dragging fails!!
     
  8. Diane Poremsky

    Diane Poremsky

    Senior Member
    Do you the arrange a-z button enabled on the folder tab? Did you try dragging both up and down? Sometimes its fussy when you drag one to the very top .
     
  9. Piedro

    Piedro

    New Member
    Drag did it!!
    When you drag the account too far then account jumps back again.
    Thaks a lot!

    [​IMG]
     

    Attached Files:

    Diane Poremsky likes this.
Loading...

Share This Page