Not open for further replies.

Diesel Man

Outlook version
Outlook 2010 32 bit
Email Account
I have transferred my MS 2010 Outlook contacts from old computer to new computer - contacts do not appear to be accessable when I type a new email. How can I access/activate my contacts? Everything I have read talks about nk2 but I have not had any luck resolving the issue.
If you have Contacts in the Contacts folder but they are not accessible when you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right click the Contacts folder, choose Properties then Outlook Address Book. Is the box to enable as email address book is checked?

If this is grayed out, you'll need to make a new profile.
A tutorial his here - Contacts are missing when you click the To button | Slipstick Systems
Not open for further replies.