Outlook 2013 Gmail IMPA emails not showing dates only showing times

zillah

Senior Member
Dear Experts

Recently I have migrated from POP3 to IMAP (G suite) for business

Initially I created backup for POP3 , default name : "backup.pst"

Then used utility called "G suite migration for outlook" that uploads all sub-folders including emails from POP3 (backup.pst) to the Gmail server.

After migration completed successfully I setup Gmail IMAP account on the outlook 2013 and it started downloading emails from the Gmail server to my computer.

So far no problem.

What I realized two issue :

1- Subfolders email have only time no date (day, month, year) ?

2- A folder called "backup.pst" created with IMAP if I delete that folder it will be created again !!!,,,,please see snapshot attached

Imgur: The magic of the Internet

Thanks
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you using the gsuite sync utility (to sync calendar and contacts) or just imap?
did you make a new profile? it might help with the backup.pst problem. Unless you have the backup set as default data file (but then it can't be removed, so i don't think its this).

On 1 - did you reset the view on the folder? Default compact view is times for today, day of week for older - more than 2 weeks, is short date format.
dates-message-list.png


You have some control over the date format - View tab, View settings- Format columns, change the received column's format from best fit. This will apply to all messages, rather than use different format by date received.
date-format-view.png
 
Top