Email Send & Receive Turned off but sends automatically anyway

Status
Not open for further replies.

Robert Jory

Member
Outlook version
Outlook 2013 64 bit
Email Account
IMAP
When I pull down the send/receive groups menu, I selected "Disable Scheduled Send/Receive"

I also went into the "Define Send/Receive Groups" , All Accounts and unchecked "Schedule and automatic send/receive every 30 minutes in both places.

When I created a message and clicked on send to get out of it, it sent it right away.

How do I turn this off so it only sends and receives when I click "Send/Receive All Folders"
 

BleakOutlook

New Member
Outlook version
Older version
Email Account
POP3
You want to disable the Send Immediately when connected option.

Have a look at the resolution here: http://support.microsoft.com/kb/2797572

The instructions listed are for enabling the mentioned feature, where in step 3 you would want to remove the check in order to disable.
 
Status
Not open for further replies.
Top