Recent content by Commodore

  1. Commodore

    Move turns into "copy"

    Ha, right. :oops: I guess my muscle memory got misaligned due to the "current situation"...
  2. Commodore

    Move turns into "copy"

    I've noticed today that the "move" action from the "move" menu somehow turned into "copy": Any idea what could have caused this? I actually noticed it "by accident", as I was using it via "muscle memory" (not paying any attention), and in turn saw that the moved message was still there... :)...
  3. Commodore

    Outlook (2013) issues with icloud.com mail

    For a couple of weeks or so, I've had some weird issue with Outlook and icloud.com IMAP mail account. Whenever I move an email from its folder to a local (PST) folder (which I usually do, as I don't keep "dealt-with" emails online), it gets moved normally as usual, and at the same time an error...
  4. Commodore

    Folders always closed in move/copy items dialog box

    Yes, the expansions stay for the duration of the session, and then they're closed again. I'd like it to be preserved between sessions for about the same reason you prefer it closed - to avoid having to wade through the folder structure later on. Oh well.
  5. Commodore

    Folders always closed in move/copy items dialog box

    The Move Items and Copy Items dialog boxes always show un-expanded PST/folder trees when you open Outlook (at least until version 2013). Is there any way to have them display the structure expanded as it was in previous session?
  6. Commodore

    Attachment icon when there is no attachment

    Yes, I've seen those too (usually images from bloated signatures). But in this case, there's nothing there at all (as least not in the support mail I mentioned; whereas the AliExpress mail has images, but it's all rendered correctly). Maybe it's something in the HTML code.
  7. Commodore

    Attachment icon when there is no attachment

    Any idea why there is the paperclip icon in Inbox for some emails that don't actually have an attachment? It's only shown in the view (4th column), not on the open message. If I move the message from the (IMAP) Inbox to a local folder, the icon is not shown there anymore. Currently I'm seeing...
  8. Commodore

    Search cannot complete the indexing of your Outlook data

    Just a quick follow-up -- I've installed all updates a day or two ago, and ever since, the error entries haven't appeared. Also, I tried a few searches and it seems the items have been indexed. I didn't need to rebuild the index, though.
  9. Commodore

    Search cannot complete the indexing of your Outlook data

    I haven't updated anything yet, as I usually skip the "preview updates" (if you're referring to KB4022168) - I suppose the "real thing" will be released next week? The only two other updates I can see at this time (listed on Important) are Word 2013 and Skype for Business 2015.
  10. Commodore

    Search cannot complete the indexing of your Outlook data

    I've noticed several errors in Windows Application Log (Event ID 36) with "Search cannot complete the indexing of your Outlook data. Indexing cannot continue for C:\Users\... (error=0x81404005). If this error continues, contact Microsoft Support." This started some time in June, I suppose. It's...
  11. Commodore

    iCloud mail with two-factor authentication

    Seems this issue comes and goes, so I suppose it's on Apple's side (maybe not all accounts).
  12. Commodore

    iCloud mail with two-factor authentication

    Yes, the app-specific password. Nope, no errors. The credentials are saved, as before. I get the dialog box - I click OK, it goes through, I click Cancel, it gives an error. This is with the scheduled send/receive. If I click the me.com's Inbox (or any other folder), everything's ok.
  13. Commodore

    iCloud mail with two-factor authentication

    Outlook now often (if not with every automatic send/receive or IMAP sync) opens the dialog box "Enter your user name and password for the following server ... imap.mail.me.com" (even though the credentials have been saved). Any idea what could be the problem? If I click OK, it continues the...
  14. Commodore

    iCloud mail with two-factor authentication

    So if I get this right - the username is "[username]@me.com", and the password is now the app-specific one instead of the Apple account one? How about SMTP tab, should the "use same settings as my incoming server" still be checked? EDIT: I somehow managed to make it work. The SMTP check was...
  15. Commodore

    iCloud mail with two-factor authentication

    Today my Outlook 2013 stopped working with iCloud email account. At first I thought it was one of the semi-regular issues when Outlook starts asking for password for no reason (and restart usually helps), but turned out this wasn't the case. The issue remained even after a reboot, so I removed...
Top