Disconnected

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
Outlook has been working fine. Today I get a message that it is Disconnected. Calendar has no info. How do I reconnect??
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
Sorry Diane, this 80+ year old has no idea of the Exchange or my choice of Exchanges. How do I find out?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What type of email account are you using? POp3, IMAP, etc - if yuou aren't sure, what is the domain - gmail, outlook,.com, comcast etc.
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
Under Account Settings it shows my email address and then "Exchange ActiveSync (send from this account by default)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Ok.. that is how it connects to the old server. Do you know if your account was moved to the new server?

You can either:
log into outlook.com - if the url is outlook.live.com, it's the new server and you should remove the activesync account and add it back using auto account setup (below). It's up to you whether you remove the active sync account before adding it back - if this is your only account and data file, it will complain if you remove the account first.

Or you can just go to File tab in outlook and click Add - then enter your email address and click next (if you don't enter your password twice on the first screen, a dialog will come up and ask for it and it only needs it typed once). if it's on the new server, it will be added as an exchange server account instead of active sync. This will give you a better experience and should eliminate the disconnected message.
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
Thank you, Diane. I am back on Outlook. Again, Thank You!
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
OOPs ! Now it has happened again! Working fine until 3 days ago when a yellow triangle with a black ! appeared on the Outlook symbol in the lower toolbar. Opened Outlook to find "trying to connect" showing at the bottom of the screen. Deleded the email in the Account Setting and tried to Add as I had before. This time it will not connect. Tried both encrypted and unencrypted and neither worked so I now have no active Outlook at all. Advice?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did you use auto account setup to add the account to Outlook? Was your account moved to the new server? After you log into Outlook.com, what url is in the address bar?
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
Did you use auto account setup to add the account to Outlook? Was your account moved to the new server? After you log into Outlook.com, what url is in the address bar?
I hope I do not confuse you. Remember you are dealing with an 80+ year old mind. Thanks to your reply I find I now have two routes into my outlook. When I enter via my old Hotmail account, everything, including my emails and calendar comes up just fine. That URL reads "outlook.live.com/owa" However, when I enter outlook via my Win 10 Tile is when the problems occur. The Win 10 tile is set to boot up automatically in my Startup menu. This route shows no URL on the screen. I have no idea why one works and the other. My outlook tile comes via of my Office 365 program and is installed on three computers and a pad.
 

insman1132

Member
Outlook version
Outlook 2016 64 bit
Email Account
Exchange Server
I hope I do not confuse you. Remember you are dealing with an 80+ year old mind. Thanks to your reply I find I now have two routes into my outlook. When I enter via my old Hotmail account, everything, including my emails and calendar comes up just fine. That URL reads "outlook.live.com/owa" However, when I enter outlook via my Win 10 Tile is when the problems occur. The Win 10 tile is set to boot up automatically in my Startup menu. This route shows no URL on the screen. I have no idea why one works and the other. My outlook tile comes via of my Office 365 program and is installed on three computers and a pad.
And yes, was trying Auto Account Setup.
 

Allan Marouf

New Member
Outlook version
Outlook 2016 32 bit
Email Account
IMAP
Ok.. that is how it connects to the old server. Do you know if your account was moved to the new server?

You can either:
log into outlook.com - if the url is outlook.live.com, it's the new server and you should remove the activesync account and add it back using auto account setup (below). It's up to you whether you remove the active sync account before adding it back - if this is your only account and data file, it will complain if you remove the account first.

Or you can just go to File tab in outlook and click Add - then enter your email address and click next (if you don't enter your password twice on the first screen, a dialog will come up and ask for it and it only needs it typed once). if it's on the new server, it will be added as an exchange server account instead of active sync. This will give you a better experience and should eliminate the disconnected message.
Dear Dianne,
I have tried all the options you mentioned, but it did not work, Our answer disk in Copenhagen- Denmark informed me that there big migration of servers are talking place rigt now. so i can access my old hot mail mails through outlook. live. com. I can not access my outllok 2016 ( offoce 365) since last Friday. any ideas ? solutions.

Best regaeds
Allan - Copenhagen
 

perq

New Member
Outlook version
Outlook 2007
Email Account
Office 365 Exchange
I'm experiencing same issue as of Nov. 21 with Outlook 2007. I'm on new exchange server for past month which was working fine until Nov. 21.

Now I get error code 0x8004011d when trying to connect. Have tried all suggested remedies to no avail (from here and numerous google searches).

Web access to outlook.live.com/owa/works OK for my account.
 
Top