Resizing arrows unavailable only in Outlook

Status
Not open for further replies.

Flow

New Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2013
Hi,

For some reason, I am now unable to resize new message windows in Outlook. I was able to do this in the past.

For example:
  1. I will click on "New Email" or "Forward" a message
  2. I will then try to re-size the window by hovering the mouse over the edge of the window but the re-size arrows don't appear.
I have tried pressing "Alt + spacebar > Size" but the issue still exists. That is, I am unable to re-size the window.
I have tried to recreate the outlook profile (hopefully I did this correctly!) but same issue exists.
I've even recreated the PC profile. The issue still exists.

Outlook 2013
Exchange 2013

The issue only exists in Outlook. I can re-size windows in other MS Office programs.
I can re-size mail windows in OWA.

Any help greatly appreciated!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Does the maximize button work or double clicking on the title bar? Do the arrows appear if you grab the side of the window? I know on Windows 8, if the window is docked at the top and bottom, you'll only get the resizers on the sides.
 

Flow

New Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2013
Hi Diane,

The maximize/minimize buttons work. Double-clicking on the title bar works.

The double-sided re-size arrows don't appear if I grab the sides or at the top/bottom of the message window.

I'm using Outlook 2013 on Win7.

Correction to my above post. If I press "Alt+ spacebar > size", I am able to re-size the window using the arrow keys on the keyboard however, the double-sided re-size arrows do not appear on the screen.

Is there a setting in Outlook to show/use the double-sided re-size arrows by any chance?? I'm trying to think of any possibilities at this point.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
No, there is no setting. They should just show up when you hover over the edge of the window. I'm thinking video driver. Oh. Is hardware graphics acceleration enabled? That is in File, Options, Advanced - near the bottom. Try changing the setting and restart Outlook.
 
Status
Not open for further replies.
Top