Icons (arrows) not showing on emails forwarded or replied to

Ched

New Member
Outlook version
Outlook 365 64 bit
Email Account
IMAP
Hi I have seen this query posted many times - years apart and can see no clear answer that works. Been hit and miss over the last few months but when I forward an email it will mark it as read but does not let me know if I have replied to or forwarded said email. This means having to go into sent email to see what happened. Today I can see icons against a couple of the emails I replied to yesterday (not all) and no icons against any emails I have dealt with today :mad:
This is an office PC and cant remember having any issues at all until we upgraded (not by choice) to 365 and had to pay dearly for the privilege. Grateful for any help.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It's an IMAP issue - Outlook is sometimes bad at displaying the icon - you may see it immediately or always on the computer where you sent the reply from but not on other computers that are syncing. They fix it, then it breaks again.
 

Ched

New Member
Outlook version
Outlook 365 64 bit
Email Account
IMAP
Thank you for quick reply and sorry to have asked the same question as many before me. Just thought they may have got their act together and finally fixed it for good. Thanks for getting back to me Diane.
 

Ched

New Member
Outlook version
Outlook 365 64 bit
Email Account
IMAP
Update on problem which you may find interesting! This morning I managed to contact Microsoft support and they provided the following guidance -

Thank you for contacting Microsoft In-App support. My name is Krishna and will be glad to assist you with this issue.

As per your issue description, I see that icons are not appearing by emails that I have either forwarded on or replied to in your Outlook.

Let us run Office Quick repair,
- Close Outlook.
- Press Windows key and R key simultaneously on the keyboard.
- Type appwiz.cpl and hit Enter.
- Select Microsoft Office application or Office 365 from the list > click on Change > choose Quick Repair.
- Wait until Quick repair completes. Once done, check the behavior.

Please do keep me posted. Thank you!


So far this is working for me - I have icons back!
Hope this helps other sufferers (and hope this fix lasts!)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Yeah, repair usually fixes it for a while.... fortunately, quick repair is fast and easy.
 
Similar threads
Thread starter Title Forum Replies Date
T why are the calendar icons different for different accounts Using Outlook 2
W Account icons Outlook for Android Using Outlook 1
N Outlook 2016 Folder Icons Look Using Outlook 0
G Missing forward/replied icons Using Outlook 2
oliv- HOW TO COPY /USE FOLDERS ICONS Outlook VBA and Custom Forms 2
O How to display folder icons? Using Outlook 2
P Skype contact icons have disappeared at the bottom of email and meeting objects Using Outlook 2
C What happen to the little grey icons at the bottom Using Outlook 5
C how to remove icons on right hand side outlook 2013 Using Outlook 2
M resetting contact file icons in Outlook 2013 Using Outlook 1
C Form icons are missing in Outlook 2013 supergrid Using Outlook 5
M What Do The Different Calendar Icons Mean? Using Outlook 1
T Word 2007 add-in ribbon icons greyed out Outlook VBA and Custom Forms 1
S problem with transparency in custom icons. Outlook VBA and Custom Forms 3
F Resizing arrows unavailable only in Outlook Using Outlook 3
P email arrows - respond and forward Using Outlook 1
H Arrows blue and purple not always visible Using Outlook 0
D Outlook launch email showing new unread email in reading pane Using Outlook 11
glnz O365 - How to send from acct 2 but showing email name from acct 1 as From - alias? Using Outlook 0
B Spam folder not showing in Outlook Using Outlook 5
K UDF with formula not showing on Calendar custom view. Outlook VBA and Custom Forms 0
J Sent Items Folder NOT Showing Correct From Email Address Using Outlook 0
J Outlook Reply > From > Other Email Address... > Address Not Showing in Sent Items... From Email Outlook VBA and Custom Forms 0
O How to prevent CC from showing when creating a new mail? Using Outlook 1
M Sent mail not showing in Sent Items folder; but they can be found with Search Using Outlook 3
G icloud pictures not showing in Outlook 365 Using Outlook 0
C Outlook Autocomplete suggestions showing wrong person's name against an email address Using Outlook 0
B When sending an email, I am showing 2 of my address's Using Outlook 1
K Outlook.com is not showing, or finding via search, all my Contacts (People) Using Outlook 0
M Sent mail not showing in my sent folder Using Outlook 9
M Inbox not showing to deliver new email to this account Using Outlook 3
O Reminder due end of August is showing up now Using Outlook 2
Rupert Dragwater Deleted email address keeps showing up in reply Using Outlook 12
Z Outlook for G Suite emails showing wrong dates Using Outlook 4
C Outlook 2016 cannot delete, email showing in root Exchange Server Administration 5
Z Outlook 2013 Gmail IMPA emails not showing dates only showing times Using Outlook 1
V Spam folder not showing in Outlook Using Outlook 4
3 New emails not showing up Using Outlook 5
M attached images not showing in text area Exchange Server Administration 0
G Outlook 2016: reply icon not showing when replied from mobile Using Outlook 3
W Showing more months in the Calendar nav pane Using Outlook 10
A Custom form not showing when recurrence is set for a meeting Using Outlook 0
A Updated custom form not showing with old items Outlook VBA and Custom Forms 2
B Emails from a single gmail address not showing in Outlook 2016 Using Outlook 1
H Outlook Images showing as hyperlinks Using Outlook 3
K Outlook 2013 Recurring Tasks Not Showing Complete Outlook.com Using Outlook.com accounts in Outlook 1
R Tasks showing up in inbox? Using Outlook 15
P Newly created IMAP subfolders not showing up on email clients away from computer. Using Outlook 3
0 Emails showing up in Search results, but not visible otherwise Using Outlook 3
OnCall "You replied to..." not showing up Using Outlook 1

Similar threads

Top