'quote marks' around email name

IainG

New Member
Outlook version
Outlook 2010 64 bit
Email Account
Outlook.com (as MS Exchange)
I have seen various questions on the subject of Outlook auto changing names of respondents, and no one seems to give an answer. It totally messes with the ability to quick sort as mails appear randomly under two different names. Im no pro but heres how i fixed it.

The issue seems to be driven by outlook deciding the best format to send/receive the e-mail, so a name joe.bloggs@outlook.com can change to 'joe.bloggs@outlook.com', too fix it you need stop outlook deciding the "best" format of the mail:-

In a single e-mail right click the offending name>open outlook properties>internet format, set to RTF. The mail will move back to a non quote mark name, move your cursor off that mail and you see it jump back to the correct name.

I also changed the default settings, but have not tested, by going:
File>Options>Message Format>RTF to internet, set to RTF.

Hope this helps.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I also changed the default settings, but have not tested, by going:
File>Options>Message Format>RTF to internet, set to RTF.
I don't recommend this - if the recipient doesn't use outlook, he'll get a winmail.dat file attached to a plain text message.

You can use a macro to remove the quotes -
 
Top