Annoying page of code when receiving

Status
Not open for further replies.

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
Two problems sprang up after I uninstalled and updated programs; I've fixed one, but not the other.
When receiving email, an enormously long page of code pops up and covers half the screen, and there's no way to get rid of it. It goes away after a few seconds, but meanwhile I can't work and it's slowing me down. Any simple solution for a non-geek?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That is the raw HTML. Is the message ok and readable? I get an occasional message where the message is corrupt and the raw html is in the message but nothing pops up.

Does the raw HTML popup with the new mail alert (and go away when it disappears)?

What addins do you have installed?
 

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
Thank you, Diane. All incoming messages are fine; I have Outlook on my left-hand screen and this raw HTML appears on the right of the right-hand screen. It does indeed pop up with the email alert and disappears along with the alert. Hope that allows you to make a diagnosis.
I've checked and I haven't any add-ins installed in Outlook. I have two add-ins in Word.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'm thinking something is corrupt with the new mail alert. I'll see what i can find out. Have you tried repairing the installation? When you say you updated programs, was office one of the programs you updated?
 

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
I've used Outlook's detect & repair and it completed successfully, but the problem is still there. It wasn't Office I was updating, but Firefox; I also uninstalled a previous version of Opera (I had ended up with Opera 12 and 27) and I'm wondering if that is where something went wrong.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Could be the browsers - it's HTML code. What is your default browser? Does IE work ok?
 

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
My default browser is Firefox 35.0.1. I also have IE11. Both work fine. I did have Opera but I've removed it.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Just to test, set IE as the default and see if the problem goes away.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
BTW, do you have any plugins in either FF or IE - something like firebug or a similar developer tool?
 

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
No plug-ins of any kind in my browsers. I set IE as default in 'Set your default programs' and then thought I would just check in 'Set program access and defaults'. To my surprise, that setting hadn't changed to IE, so I reset it there as well. It seems these menus aren't talking to each other, or perhaps one has to restart for them to take full effect.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Try FF now - sometimes all you need is for IE to set a value. It's also possible that the defaults you changed earlier did something to fix it.
 

Gerard M-F Hill

New Member
Outlook version
Email Account
POP3
I've changed the default settings to FF and yes, the page of code no longer appears. I would never have guessed that series of actions would solve the problem, so I'm very grateful for your help.
Gerard
 
Status
Not open for further replies.
Top