Can't successfully save a form that uses any page other than the standard form

  • Thread starter cmonroe21
  • Start date Views 1,404
Status
Not open for further replies.
C

cmonroe21

I have both an email form template and an appointment form template that use

the P.2 page (I turned off the standard page and made P.2 the visible page).

When I publish them I can use them in outlook just fine. But when I try to

save them to my computer (as an .oft or .ics), when I open them up the

standard form page/tab (the first page) is visible and there is no P.2. I

"design this page" to see if my P.2 is still there at all but just not

visible maybe? And there is nothing there. I can save email form templates

and appointment form templates that use the first (standard) tab/page and

open them and they load successfully, but I can't save dorm templates that

use P.2 because it won't save the P.2 information. I have no problems

publishing the forms and using the P.2 in outlook, I just can't save them to

my computer.

What am I doing wrong?! Is it a setting I need to change? Please please

help!

 
S

Sue Mosher [MVP]

That's perfectly normal. A form must be published to work fully.

If you want to change the form design and use the .oft file as a base, you

need to use the Tools | Forms | Design This Form command.

Sue Mosher

"cmonroe21 " <u48566@uwe> wrote in message

news:946a6f9d19f2c@uwe...
> I have both an email form template and an appointment form template that
> use
> the P.2 page (I turned off the standard page and made P.2 the visible
> page).
> When I publish them I can use them in outlook just fine. But when I try
> to
> save them to my computer (as an .oft or .ics), when I open them up the
> standard form page/tab (the first page) is visible and there is no P.2. I
> "design this page" to see if my P.2 is still there at all but just not
> visible maybe? And there is nothing there. I can save email form
> templates
> and appointment form templates that use the first (standard) tab/page and
> open them and they load successfully, but I can't save dorm templates that
> use P.2 because it won't save the P.2 information. I have no problems
> publishing the forms and using the P.2 in outlook, I just can't save them
> to
> my computer.

> What am I doing wrong?! Is it a setting I need to change? Please please
> help!

> >
>
 
Status
Not open for further replies.
Top