starting Outlook 2003 sp3 sets Junk Email setting to 'No automatic filtering'

cagilbert

Member
Outlook version
Email Account
POP3
starting Outlook 2003 sp3 sets Junk Email setting to 'No automatic filtering'.

I can change it to Low or High, but when I exit and restart Outlook it's back to none. This just started happening after years of use.
 

bamix_o

Member
Outlook version
Outlook 2007
Email Account
POP3
Re: starting Outlook 2003 sp3 sets Junk Email setting to 'No automatic filteri

Have there been any updates on this issue ? I now have a similar problem with OL 2007 and POP3 accounts. I can't be sure but it seemed to cooincide with a program update of Avast Antivirus recently. I just noticed late last week that my Junk e-Mail Folder was not being added to (I check and clean out every day) and going to Tools/Options I found that the filtering was turned off. Thinking it was just one of those things, I reset it back to "Low" and went about my business. The next day I started to get more spam coming through without the Junk e-Mail Folder catching anything. So I checked the status again and it was turned back to Off. I reset it to High and closed the pop-up menu, opened it again and it was still at High. So then I closed OL and then restarted it and checked and it was turned to Off again. I seem to be getting a lot of spam from SP Casino too that I wasn't getting until recently. I have checked the Avast settings and there is nothing that specifically covers this. What else could I be looking for ? Could I have received a virus without it being identified ? If anyone has any comments they would be appreciated.
 

bamix_o

Member
Outlook version
Outlook 2007
Email Account
POP3
Re: starting Outlook 2003 sp3 sets Junk Email setting to 'No automatic filteri

Update: Yes, it seems that there is an Avast 'anti-spam' add-in at play. Going to Tools/Options and selecting Trust Center, I selected Add-ins and found "avast! Antispam" was active. Then I checked the box 'Apply macro security settings to installed add-ins' and restarted OL. If I enable the Avast add-in at OL start up then my Junk e-Mail setting is turned to Off from whatever status I left it at. If I disable the Avast add-in at OL start up then my filter setting remains where I left it prior to closing OL. Hope that this helps somebody.
 
Top