Block read receipt when outlook is configured to Exchange server

Status
Not open for further replies.
S

sashi

I use outlook which is configured to an Exchange server through POP/SMTP.

Outlook sends read receipt though I have enabled “Never send a response”.

When I use outlook with an internet email server the option “Never send a response” really works.

However, it doesn’t work with an Exchange server.
Even if Outlook Web App (OWA) is set not to send a read receipt, it still sends a read receipt.
I don’t have access to make changes to the Exchange server.
Outlook group policy was not helpful.

Is there a plugin/macro/setting for outlook that could stop sending read receipts even if I configure it to an Exchange server?
 
Status
Not open for further replies.
Top