how do I enable hyperlinks in Outlook 2013

Status
Not open for further replies.

Sarge USMC

New Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Click a link and it tells me organization policies won't allow it......
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Hmmm. There are several causes - did you uninstall Chrome (or Firefox)? That is the usual cause, but there are others. See http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/ for all of the solutions.

On newer systems, if it's not because you uninstalled Chrome, then check the junk mail settings before trying other things on the page - Click on any email header. Select Junk mail menu, then Junk mail options. Clear the check mark at Disable links and other functionality in phishing messages.
 
Status
Not open for further replies.
Top