Where is the setting to *turn off* open calendar in a new window?

MilesAWilson

New Member
Outlook version
Outlook 2016 32 bit
Email Account
Exchange Server
I've tried closing Outlook windows using the X, I've rebooted with Outlook running, I killed Outlook using task manager. I started Outlook with the /recycle switch - everything I can find on the forums, yet the calendar opens as a new window when Outlook launches. Is there a registry setting that I can delete?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Closing the windows with an X always works when I'm helping a client who wants multiple windows open and I close one. :)

Try this: close the second window and a few minutes or so later, close Outlook using the File >Exit command. Then immediately reopen.

If that doesn't work, I'll do some tests and get the registry key where the windows are stored - you can delete the registry key to go back to one window.
 

MilesAWilson

New Member
Outlook version
Outlook 2016 32 bit
Email Account
Exchange Server
I've tried closing Outlook windows using the X, I've rebooted with Outlook running, I killed Outlook using task manager. I started Outlook with the /recycle switch - everything I can find on the forums, yet the calendar opens as a new window when Outlook launches. Is there a registry setting that I can delete?
Closing the windows with an X always works when I'm helping a client who wants multiple windows open and I close one. :)

Try this: close the second window and a few minutes or so later, close Outlook using the File >Exit command. Then immediately reopen.

If that doesn't work, I'll do some tests and get the registry key where the windows are stored - you can delete the registry key to go back to one window.
I may have stumbled on it... I went to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Calendar and changed Alter Calendar Type to value 0. Restarted Outlook and no separate calendar window. Hoping to recreate this on a client PC shortly - I'll update this post with the results.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I think that is enable alternate calendar option in File > Options.
 
Top