Is Free/Busy supposed to work in Outlook 2013 not connected to Exchange?

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
When all of the users in our workgroup (no Windows domain in our office) were running Outlook 2010, we set up a FreeBusy shared folder on a common network share. This worked very well.

Some of us have begun to migrate to Outlook 2013 and the Free/Busy functionality has stopped working for those folks (in fact some Free/Busy settings refuse to persist in their Outlook settings).

Is this because (as indicated here) that the Public Folder Free/Busy has been discontinued with 2013? Or am I confusing the issue?
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
Thank you for confirming that IFB (what we're using) is a different beast (I'm not always sure given the frequency of technology rebranding) than the Public Folders FB.

Of the two that are on Outlook 2013, only one (who upgraded from 2010, rather than a fresh install of 2013) is have a setting persistence issue (with number of months to publish... stays at 0 regardless of what he changes it to and then saves).

The one who is a new user has no .vfb created on the workgroup share, while the upgraded users has his old .vfb still on the share (it is just not being accessed or updated). Both are running on Windows 7.
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
A third user (also with a fresh 2013 install) appears to have everything set up correctly, but is not generating a .vfb on the workgroup share. This user is also seeing values not persist for the Publish field. In fact, he changed it from 335 to 36, OK'd out and restarted Outlook only to find that it had changed to 602. I should add that they are all using the Professional version.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'll set up some tests and see what I can figure out - if I can repro it, I'll notify Microsoft.
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
The third user is also noticing the problem with the Publishing textbox field not persisting any changes. One user downloaded the latest Microsoft updates and the problem persists. Thanks for looking into this!
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
After finding this article, I had one user change their settings from 'file:\\' to 'file://\\', but that made no difference. Their .vfb file has yet to appear.
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
The original FreeBusy directory resided on a share from a Windows 7 Pro VM running under Hyper-V on Windows Server 2012. That share had been having some network connectivity issues, but resolving those made no difference (i.e. .vfb files still were not appearing). I then moved the FreeBusy share (and had one of the affected parties change their configuration accordingly) to reside on the physical Windows Server 2012 itself. This still has not resolved the issue.
 

Andrew314159

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
I'm having the same issue with Outlook 2013 with a FreeBusy folder on the network. My vfb file is not being saved and the number of months in the publish setting doesn't persist. I can view other people's availability correctly (their .vfb files are in the same directory, I'm not sure about their Outlook version).

Please let me know if a solution has been found.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did it work for you with older versions of Outlook? That would tell us if the configuration is correct - permissions, url etc.

On my test machine, the free busy was set to 215 months - which is not valid. It keeps dropping back to it. That was the only problem i could repro before.

This is the reg key for group policies - see if it sticks

[HKEY_CURRENT_USER\Software\Policies\Microsoft\office\15.0\outlook\preferences]

"fbpublishrange"=dword:00000015

"fbupdatesecs"=dword:00000384

(12 months, 900 seconds between updates (30 minutes))

normally, the values are set here-

HKEY_CURRENT_USER\Software\Microsoft\office\15.0\outlook\preferences

and urls here -

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Calendar\Internet Free/Busy
 

szeller

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
This was working for Outlook 2010 for the one user that upgraded to Outlook 2013. The other two users did a fresh install of Outlook 2013 and were pointed to the same directory that all of the extant Outlook 2010 users have successfully been using for a year or so.
 

Ben Thomas

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
I tried editing the registry keys as suggested, but I was still not able to get the Free/Busy information to post. I think I am having the same issue as the top post. We use a file share server locally to host the calendar info. The 2013 users (which were all on new W7 PCs) can see other's calendars, but they aren't posting their own .vfb file. After changing the registry, it still defaults to 71 months. Has anyone been able to find another solution to this? All users were able to post up to the same file server until they got new PCs with Windows 7 (most were on XP) and Outlook 2013. Previously they were using Outlook 2007.
 

Ben Thomas

Member
Outlook version
Outlook 2013 64 bit
Email Account
POP3
I didn't check the firewall settings because the users can retrieve the information from the file share location. That seems to suggest they are able to make a connection with the file share and their credentials were authenticated. Their credentials give them the rights to read and write, but the write part seems to be missing. The firewall shouldn't be an issue because the file share is on the Intranet. I wouldn't expect it to pass through a firewall going to get the calendar info. Edit: My issue is they went from Outlook 2007 to Outlook 2013 with identical settings and configurations, but with the latter the file share won't update. I'm not that familiar with Office 2013, so I am a little lost trying to trouble shoot it.
 
Top