How can I remove message indent lines?

Not open for further replies.


Sometimes I receive emails with indent lines on the left. Usually this happens when this email has been forwarded around a lot. When I forward this email myself, I try to clean it up. But when I get to a section with these indent lines, nothing I do will remove them. Not delete, not remove indent, not the eraser, nothing. The only thing I can do is cut the content I want to keep, delete the entire section with the indent lines, then paste the cut section back into a non-indented section of my email.

I'm using using Outlook 2010, but this problem has been around for a long time. I was just hoping that there would finally be a solution.

It should be related to the options here:


1. Click File > Options > Mail

2. Under Replies and forwards > When replying to a message/When forwarding to a message, you can choose Include and indent original message text

If you have choose this, please do not choose that.

3. Save the settings.

Sally Tang

Hi Sally. Thanks for this response, but my settings are only " Include original message text" . As I said in my description, this is a deeply embedded email that arrived in my inbox with those indent lines. My question is when I'm forwarding that email, how to remove them as Outlook does not let me delete those lines.
Hi Sally. Thanks for this response, but my settings are only " Include original message text" . As I said in my description, this is a deeply embedded email that arrived in my inbox with those indent lines. My question is when I'm forwarding that email, how to remove them as Outlook does not let me delete those lines.


Do you mean there is no option “Include and indent original message text” in your Outlook 2010 program? There should be 5 options there. Check this article for details:

If the option is not there in your Outlook program, create a new Outlook profile to test the issue:
1. Exit Outlook.
2. Go to Start > Control Panel, click or double-click Mail.
3. Click Show Profiles. Choose Prompt for a profile to be used.
4. Click Add.
5. Type a name for the profile, and then click OK.
6. Highlight the profile, and choose Properties. Then Email Accounts.., add your email account in the profile.
7. Start Outlook, and choose this new profile.

If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

If the problem persists in the new profile, try to repair the Office program from control panel.

Sally Tang

Hmm. I've reread all my posts and Sally, I really don't think I was at all unclear. So I" m really not sure why you're so confused about my problem. While I appreciate your responses, please take some time to actually read what I post before responding.

No, my Outlook isn't corrupted. In your first confusion about my problem, you said I shouldn't use Include and indent original message text. I responded that I did not use that setting, and my setting was, and always has been, Include original message text. Nowhere did I imply that was my only setting available, nor was that even a complaint of mine. So I'm really not sure why you replied like that was my question.

To restate my problem, when I receive an email with those pretty blue indent lines on the left, and I want to forward this e-mail, there is no way to delete those pretty blue lines. This site confirms the problem, and reminds us that it's been around since Outlook 2007:

Does Microsoft have plans to fix this problem?
Hello??? Anybody home??? Anyone at Microsoft care to respond to me?

This is expected behavior with Outlook. One possible workaround is to change the message format to Plain Text. If the senders are forwarding/replying and their respective email client sofware programs add indents, these won't appear in Plain Text. However, other formats (Rich Text and HTML) will honor the indents. If the senders are using Plain Text, but their respective clients are adding actual tab spacing or spaces to the body text, then those will appear, regardless of the format.

One additional item to note, if the message is HTML or Rich Text and you're seeing an indent (not tabbing/spacing), when you reply/forward, you can select the indented text and click on the " Decrease Indent" button in the " Basic Text" group (near the bottom right corner of the " Basic Text" group) in the Ribbon.

As far as the blue vertical bar, you can select the text and press CTRL+Q - that will remove all paragraph formatting, including the border.

Abdias Ruiz [MSFT]
Abdias, thank you for your response, but I disagree with a couple of your statements.

" This is expected behavior with Outlook."

No, it's not. I should be able to edit any section of an email I'm forwarding, regardless of whether it's HTML or plain text. The fact that I can remove any of the text, or change any of the indent, but NOT REMOVE THE BLUE INDENT LINES, is what I'm objecting to.

" click on the " Decrease Indent" button"

As I noted in my original post, totally removing the indent still does not remove the blue lines. This current behavior started in Outlook 2007 and continues with Outlook 2010. This is NOT an improvement.

The only way around this is to copy the text I want to keep and paste it into a new (non-forwarded) section of my email. Or to change the format of the new email to plain text. Either solution is not acceptable.

Will this be fixed?
Did you try CTRL + Q as I mentioned at the end of the last post?
To qualify my statement regarding the behavior - it's the current design. Some users would say " not expected" - when feedback to the product group shows current design limitations significanly impact a high number of users or businesses, changes to the product are considered, but only after taking into account any secondary issues that such change could introduce.
The reason you began seeing this with Outlook 2007 is that Word is now the editor for all messages. The CTRL + Q shortcut is actually a Word option that clears all formatting.

And, since I hinted to it being a border, the other workaround is to select the text, click on the Format Text tab on the Ribbon, click the arrow that's next to the bottom right button in the Paragraph group, click " Borders and Shading" , then remove all borders. That also removes the blue bar.
Abdias [MSFT]
Abdias, I had not seen your Ctrl-Q suggestion, nor the border comment. Perhaps you added that after I viewed your post? Either way, I apologize for not seeing it.

But with that said, removing the bars with the Border and Shading options did not work. The document I'm forwarding is weirdly formatted, with text and picture inserted into a table, so perhaps I just couldn't find the right section to highlight before removing any borders - even selecting all and then removing all borders did not work.

However, Ctrl-Q did remove the lines (hooray!). Unfortunately, it removed the rest of the formatting also, so it's still not as good as cutting and pasting into a new section of the email.

I've been using Word as my editor since at least Office 95. I only started having this problem in Office 2007. So, no, it's not because Word is now the only editor. This is a new behavior that started with Office 2007.

I used to be able to remove the bars by decreasing the indent. Can that behavior please be restored?
If you don't mind sending me the message as an .MSG, I can take a closer look at it. It might have to do with what you mentioned - selecting the appropriate area of the message to remove the border. You can drag the message to your desktop to create the .MSG file, then send to cts-aruiz at live dot com and I'll get back to you.
Abdias [MSFT]
For posterity, and to help others, Abdias responded to me offline after I e-mailed him my document. He said:
Ok – so it seems that the editor is unable to modify the paragraph"s left border while it"s within a table cell.
If you select the single cell that the picture is in, you can first use the Convert to Text command, then you can select the paragraph(s) and either use CTRL+Q or use the Borders and Shading dialog to remove the left border.

I responded:
Your solution, while workable, is not intuitive – we really shouldn"t have to go through these hoops to remove a bit of formatting! And this behavior didn"t start until Office 2007. I"ve used Word as my Outlook editor since it was first offered (Office 95?) and Office 2007 was the first time I ran into this problem.

Can you please identify this as a problem so that it can finally be fixed? The old way of reducing the indent was elegant and simple, and I"d be very happy if that functionality returned.

I haven't heard back from him yet, but I hope that he pursues this.
That has bugged me for a long time as well. What I do, and it seems shorter than the above solution, is to press CTRL+A, which selects the entire message, then CTRL+C which copies the entire message to the clipboard, then open a new message and paste it in there.
TanMan1217 and I analyzed the problem message offline. As stated in his last post, we found there was a table also in the body, which complicated the process of removing the bars. Even more, any attempt to remove the " indent" seemed to fail because we were actually looking at a cell.

I'm thinking having both a table (automatically generated by another email client or otherwise) and a sender or senders using vertical bars should not be very common.

If you have additional, specific examples of this, we may need to work to narrow down what is creating the table.

Abdias Ruiz [MSFT]

My point was that we used to be able to remove the bars using the " Reduce Indent" function. This was broken in Office 2007 and continues to be broken in Office 2010. This method was certainly faster and more intuitive than your current suggestion of using " Borders and Shading" , and removing all the formatting with Ctrl-Q is not always the desired solution.

I was hoping you would put in a fix request to restore the " Reduce Indent" function for removing those indent bars, as it worked before Office 2007.


I moved the message you provided into Outlook 2007 - again, the special formatting (table) prevents the bars from being removed by removing the indent.

This issue doesn't seem specific to Outlook 2010, but rather the way the message was formatted by the sender(s).

The only way to determine if this is really a code defect would be to have that sender send the message to you again, but ensure that you only read/open it with Outlook 2007. If you're able to remove the vertical bars by removing the indents, that would indicate it's an Outlook 2010-specific issue.

Abdias Ruiz [MSFT]

You misread my post. The problem has existed since Office 2007, including Office 2007. It did not work this way prior to Office 2007, as in Office 2003, XP, 97 and 95.

And the problem is not specific to the weirdly formatted email I sent you. It exists with any email received with the indent bars.

When forwarding such an email, you cannot remove the bars using " Reduce Indent" . In Office 2003 and prior, you used to be able to work this way. It stopped working this way in Office 2007 and continues to not work in Office 2010.

This is the functionality I wish restored. Is that more clear?


Hi HT,

I understand. I think your suggestion of 'putting in a fix request to restore' the functionality is the way to go. In order to properly track this issue and to updated you on the progress of the request, please open a support case with us. For details on doing so, please see;en-us;offerprophone.

When you open the case, please include the URL to this thread so that the technician can be aware of the details we discussed. If you'd like, you can also mention that I have a compressed copy of the message in question.

Thank you for providing all of these details. I hope that we can find a more complete solution for you. Once you get an answer from that case, be sure to update this thread for others to see what the outcome was.

Thanks again,

Abdias [MSFT]
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
A automatically remove flag from original message when a response was received Using Outlook 2
D Auto Remove [EXTERNAL] from Subject + ConversationTopic (WITHOUT Redemption plug-in) Outlook VBA and Custom Forms 0
Rupert Dragwater How do I remove an email ending with Using Outlook 4
E Edit incoming emails to remove a certain sentence added by the "system" Using Outlook 1
O VBA - Regex - remove double line spacing Outlook VBA and Custom Forms 1
TomHuckstep Remove Send/Receive All Folders (IMAP/POP) button from Outlook 365 Ribbon Using Outlook 2
Rupert Dragwater How to permanently remove an email address Using Outlook 9
D Auto Remove [EXTERNAL] from subject - Issue with Macro Using Outlook 21
E Remove flag automatically Using Outlook 4
N Can't create NEW GROUP and add/remove a member from existing Group in Outlook Using Outlook 1
Timmon Remove just one attachment before AutoForward Outlook VBA and Custom Forms 0
Z Remove GMAIL IMAP account from Outlook 2016 Using Outlook 2
C-S-R Manage Add-ins (Remove Wunderlist) Using Outlook 6
O Remove duplicates within two accounts Using Outlook 2
D How to remove a folder, option grayed out Using Outlook 4
T Outlook 2016 remove envelope icon for certain folders Using Outlook 5
M In Outlook Calendar remove the buttons: 'Today' and '<' (Back a day) and '>' (Forward a day) that are below the Ribbon and above the calendar display. Using Outlook 0
P [SOLVED] Auto remove [EXTERNAL] from subject Using Outlook 16
P Add, remove, & reorder folder pane Using Outlook 6
W Remove specific contacts from contact list Outlook VBA and Custom Forms 3
T Cannot remove needless PST Using Outlook 1
Healy Consultants Macro to remove inside organization distribution list email address when reply to all recepients Outlook VBA and Custom Forms 0
S Unable to remove rule outlook 2010 Using Outlook 0
N How to remove signature formatting from Text in Word (accidentally taken from Outlook) Using Outlook 0
B Remove Subject Residual Outlook VBA and Custom Forms 3
P how to remove unwanted PST file default categories assigned to many calendar entries Using Outlook 7
J Remove text to Clean Up Outlook VBA and Custom Forms 1
B Automatically Forward Emails and Remove/Replace All or Part of Body Outlook VBA and Custom Forms 8
D Remove text in subject using VBA Outlook VBA and Custom Forms 4
T Remove Old Location From Tasks Pane Using Outlook 1
A remove or turn off contact folder from outlook 2016 Using Outlook 4
R Chancing / remove “ something ” in the subject, online archive Outlook VBA and Custom Forms 8
Morgan Fowler Remove Signature Using Outlook 1
M How to remove a list of specific contacts from Outlook Using Outlook 18
R New Links on Navigation Pane, How to Remove? Using Outlook 1
M VBA to remove deferred delivery on a MeetingItem Outlook VBA and Custom Forms 2
J Remove extra line above signature in reply Outlook VBA and Custom Forms 5
Diane Poremsky How to Remove RSS Support from Outlook Using Outlook 0
Diane Poremsky Remove Attachments From Messages Using Outlook 0
Diane Poremsky Remove Office 2013 Update Banner Using Outlook 0
O Remove duplicate mail items Outlook VBA and Custom Forms 6
Diane Poremsky Remove a password from an Outlook *.pst File Using Outlook 3
G VBA/Macro to remove page colour when replying or forwarding email Outlook VBA and Custom Forms 2
L Fake reminder apperaring (not in calendar) - how to remove? Using Outlook 5
J Your IMAP server wants to alert you to the following: cannot remove system folder Using Outlook 3
A Auto Insert of filename when selecting 'Remove Attachment' Using Outlook 1
C how to remove icons on right hand side outlook 2013 Using Outlook 2
K Remove Manage APPS button for users Exchange Server Administration 1
P Remove name and parenthses from email Using Outlook 1
G Outlook calendar entry corrupted. Constant pop up when you open outlook. Unable to delete or remove. Using Outlook 2

Similar threads