Zimbra Connector and Search

Status
Not open for further replies.

Expressman

Member
Outlook version
Outlook 2010 32 bit
Email Account
Hi Guys,

We have changed over from MS Exchange to Zimbra Server. And ever since I installed the Zimbra Connector for Outlook on the computers to connect the user's mailbox in Outlook, the search function is playing up.

When we search for a mail, regardless of which field you use as the criteria, the results will come up. Then as you go through them, the search results will go blank en then show again, plus jumps to the top. It is as if it keeps refreshing the results. This is only happening in Outlook 2010, the pc's with Outlook 2007 seems to be fine.

What could be the cause of the results "refreshing" all the time, as it makes it difficult to go through your search results to find what you are looking for?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I've seen this behavior before - when resources are low. I don't know if that is the cause of your problems - its more likely the zimbra connector and outlook not getting along. Assuming resources are not the problem, try resetting the view on the folder (or use /cleanviews) and see if that helps.
 

Expressman

Member
Outlook version
Outlook 2010 32 bit
Email Account
Firstly thanks for the advice Diane.

I don't think it is resources as the laptops have 8GB RAM with Windows 7 64bit. And the odd pc / tower we have has 4GB or more ram with Windows 32bit or 64 bit. Hard drive space is also 50% or more free with the smallest drive being a 250GB hard drive. Also so far it is only in Outlook 2010 that this is happening. Outlook 2007 is working just fine.

The mailbox sizes differ in size from very small to large.

I will try purely resetting the view thank you and see if it helps. Although this is when searching on all mailbox items, or even a specific folder. When viewing the folders as per normal there is no problem.

I have tried re-doing the whole profile in outlook with no difference. As well as an Office Repair. The latest service packs and updates is installed for Windows and Office, as well as the latest Zimbra connector version.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Instant search is basically a filtered view, so it can be ok normally but not when searching.

Have you checked zimbra support or forums to see if others have problems? I don't recall hearing about issues before, so there may not be anything over there, but if its something unique to a specific configuration (addins etc), there might be something.

If you use more than zimbra addin, try disabling them and see if it works.
 

Expressman

Member
Outlook version
Outlook 2010 32 bit
Email Account
I have checked on Zimbra for solutions, but no solution found. Nor have I posted yet. Will do that. I posted here first since it seems to be an Outlook 2010 problem to me.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It may very well be an outlook problem... or it could be a combination of things. Some problems are difficult to solve if you can't repro them and none of the standard fixes work (like resetting views).

If you don't use custom views, restart outlook using the cleanviews switch. I hesitate to recommend that switch if you use custom views because it will wipe them out and i can't say 100% for sure it will work... i'd hate losing custom views under this circumstance.
 

Expressman

Member
Outlook version
Outlook 2010 32 bit
Email Account
I am not using any custom views. I will try the switch this morning and see what happens. Will let you know.
 

Expressman

Member
Outlook version
Outlook 2010 32 bit
Email Account
I have tried using “outlook.exe /cleanviews”, but it did not make a difference. I have realized though that this only happens when searching "all mail items" or "all mail folders", but if one use "Current Folder" or "all sub folders" then the problem does not occur.
 

Monijo2

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Good afternoon!

Was anything further discovered about this issue? I have a user here that is using Outlook 2010, with Google Apps for Business set up and syncing her email. We're very small, so we have no Exchange server, it's either POP3 or IMAP. She was showing me the way her search results would show up, and when she clicked on the email, the whole page would refresh, and would not allow her to view the email, which sounds very similar to this issue.

Thank you!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J Export Zimbra to Outlook PST Using Outlook.com accounts in Outlook 1
H Outlook 2013 issue with imap zimbra Using Outlook 1
D Migrate from Zimbra to Exchange 2010 Exchange Server Administration 4
S Switching from Zimbra to Exchange Exchange Server Administration 2
witzker social connector 2010 does not show all emails to or from contact Using Outlook 3
witzker social connector 2010 does not show all emails to or from contact New Slipstick.com Articles 0
iwshim Outlook Social Connector for Facebook - updates? work arounds? Using Outlook 1
A How to enable outlook room finder (outlook connector (mapi)) user ? Using Outlook 3
Diane Poremsky Outlook's Social Connector New Slipstick.com Articles 1
Diane Poremsky Outlook Connector Contact Sync Bug (Fixed) New Slipstick.com Articles 0
Diane Poremsky Goodbye, SharePoint Social Connector New Slipstick.com Articles 0
J Outlook 2007 connector and Windows 10 Using Outlook 3
Ascar_CT MS Outlook 2010 with Hotmail connector went spam control nuts Using Outlook.com accounts in Outlook 1
Diane Poremsky Change the Social Connector Account New Slipstick.com Articles 0
T Outlook Connector calendar sync problems with Android phone Using Outlook.com accounts in Outlook 1
Diane Poremsky LinkedIn Social Connector Provider: Going Away New Slipstick.com Articles 1
J Outlook 2010 sync problems with Outlook Connector Using Outlook 1
A Problems with Outlook Connector in Outlook 2010 Using Outlook 2
D Outlook 2010 contacts syncing intermittently via Outlook Connector Using Outlook.com accounts in Outlook 2
P Social connector not working with LinkedIn? Using Outlook 1
Mr Mayor Social Connector, Using Outlook 1
R Outlook 2013 and Social Connector Using Outlook 1
O Outlook 2013 using DAMO (connector for Domino) Sent Items Issue Using Outlook 2
D Outlook 2007 Repeatedly Requesting Password via Outlook Connector Using Outlook 1
P Encoding problems after synchronization with Outlook Connector Using Outlook.com accounts in Outlook 6
T syncing email using Outlook Connector Using Outlook.com accounts in Outlook 16
S Receiving/accepting meeting invitation into new calendar (outlook connector) Using Outlook.com accounts in Outlook 0
B Outlook Social Connector Using Outlook 1
M Microsoft Outlook Hotmail Connector Error: The text exceeds the limit of 1024 Using Outlook.com accounts in Outlook 1
B Outlook connector only works when set to default Using Outlook.com accounts in Outlook 5
K Outlook 2013 - Removed Social Connector, LinkedIn and Messenger Reappear Using Outlook 7
B Having Recent Issues with Hotmail Connector? Using Outlook.com accounts in Outlook 17
P Multiple accounts and single Calendar file (Outlook 2010, using Connector) Using Outlook 1
S Outlook connector, numerous versions, connection issues Using Outlook.com accounts in Outlook 1
A Problems with connector. Error message 80041003 Using Outlook.com accounts in Outlook 7
A Need May 2011 14.2 Outlook Hotmail Connector. Using Outlook.com accounts in Outlook 1
I Duplicate contacts in iPhone resulting from LinkedIn connector in Exchange Using Outlook 3
R Outlook Connector wont sync with iPhone/iPad Using Outlook.com accounts in Outlook 1
D How to correct Outlook Connector Live ID Using Outlook.com accounts in Outlook 1
R Outlook Connector will not download ALL messages from hotmail accounts Using Outlook.com accounts in Outlook 4
J Outlook Connector equivalent for Google Mail? Using Outlook.com accounts in Outlook 2
V What is wrong with Outlook Connector - it still errors out on an EMPTY Hotmail Using Outlook.com accounts in Outlook 3
V Creating Distributions in Outlook Connector Using Outlook.com accounts in Outlook 1
S Connector Forces Outlook 2007 To Hang On Send/Receive Using Outlook.com accounts in Outlook 3
B Hotmail Connector messed up my Wifi Using Outlook.com accounts in Outlook 1
J Has Outlook Connector just lost all my folders?! Using Outlook.com accounts in Outlook 3
J Outlook Connector only works for a day?! Using Outlook.com accounts in Outlook 3
S Trouble setting up Outlook Connector to sync with windows live Using Outlook.com accounts in Outlook 3
K Social Connector Deployment Using Outlook 1
P connector categories bug Using Outlook.com accounts in Outlook 2
Similar threads


















































Top