Default Font in body of Task

Not open for further replies.

Susan Lee

New Member
Outlook version
Outlook 2013 64 bit
Email Account
When creating a new task, we need the body to be a larger font. I have tried changing the body style and clicking to Set as Default but when I do that, get the confirmation, etc. and create a new task, the font has not changed in the body. I must be missing a step??

It changes fine when I assign it a new style, then I immediately tell it to set as default. Then I exit the task and open a new one. Ideas?

I attached a screenshot showing how I am setting it as default.



Not open for further replies.