Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

  • Thread starter InElysium
  • Start date Views 4,775
I

InElysium

Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

As per title, whenever I receive an email that should contain a Pound symbol (£), instead, it appears as� black diamond with white question mark symbol.

I have the correct Region and Language settings in both Windows and Office 2010.

When I try changing the Encoding setting for the individual email message to Western European (Windows) or Western European (ISO) I get£ (character A with accent and pound symbol). If I set this to Unicode UTF-8, the pound symbol shows correctly, but I can only set this on a per message basis and not globally for all emails.
 
I

InElysium

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

I don't know why my post came out like that but I have posted my message again here. I think the symbols I pasted to explain the error is screwing up the encoding on the forum. I will explain again without the encoding symbols I am trying to illustrate.

As per title, whenever I receive an email that should contain a Pound symbol £, instead, it appears as a black diamond with white question mark symbol.

I have the correct Region and Language settings in both Windows and Office 2010.

When I try changing the Encoding setting for the individual email message to Western European (Windows) or Western European (ISO) I get a character A with accent and pound symbol. If I set this to Unicode UTF-8, the pound symbol shows correctly, but I can only set this on a per message basis and not globally for all emails.
 
B

Brightner

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

Start> outlook> options> advanced> international options>

Check if this help!
 
I

InElysium

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

I did check there the other day when going through every Options tab. It only has Preferred Encoding for Outgoing items, not for incoming...
 
B

Brightner

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

I did check there the other day when going through every Options tab. It only has Preferred Encoding for Outgoing items, not for incoming...

Diane is there any registry setting to default for all incoming mails as encoding utf-8 in outlook?

AFAIK i haven't come across it!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

I'm not aware of any setting to control it by default as its set by the sender - Outlook uses what the sender set unless the mail server or antivirus scanner munged the message.

 
I

InElysium

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

Sorry for the delay Diane, the default font used is Calibri 11 which is as-is from install, I have not changed this. As for your suggestion that the encoding is set by the sender, this problem only began after installing 2010. The Pound symbol in emails worked fine in both Outlook 2003 and 2007, so it will have partly if not all to do with Office / Outlook 2010...
 
I

InElysium

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

Just copied my personal folder pst file over t a PC with Office 2007 and when I open emails, it appears to default to UTF-8 which explains why its ok... Thinking to go back to Office 2007 but then for the sake of a pound sign, I'll stick with 2010 for a bit longer!
 
L

LSMentoring

Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

I'm having the same problem since Live 2010. But mine problem is 3 black diamonds with a white question mark anytime I type an ( ' ) apostrophe. It doesn't show in the text of the email message but when I print the message after it has been sent the diamonds appear.
 

Andrea Fox

New Member
Outlook version
Outlook 2016 64 bit
Email Account
Office 365 Exchange
Re: Pound Symbol in emails show as � (black diamond with white question mark inside) - Office 2010.

Start> outlook> options> advanced> international options>

Check if this help!
What do you do when your on this page?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That is an encoding issue - the font used on the page does not have that character.

That is the english pound sign, not the hash # sign?
£ £ (alt+0163 on the numeric keyboard)
 
Top