Messages stay marked unread

Status
Not open for further replies.

bright75

Member
Outlook version
Email Account
POP3
I am using Outlook 2003 and recently messages I receive in my Inbox stay marked unread (bold) even after opening them. Any suggestions on how to change this back? I used to just click on the message and it was no longer bold.

Thank you!
 

larry

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
Exchange Server
Right click anywhere on the row of field names above the message list and choose Custom (or Customize) at the bottom. You can either click Reset to reset the view or look at the Automatic formatting settings - did you create a formatting rule that leaves the messages bold?
 

bright75

Member
Outlook version
Email Account
POP3
Thanks! I tried resetting and it still did not fix the problem. We have not created any new formatting rules. It's so weird because it just started keeping all the messages bold. Any other ideas?

Thanks for you help!
 
Status
Not open for further replies.
Top