Outlook 2010 unable to send iCloud account e-mail after iOS 7 upgrade

Status
Not open for further replies.

hunnybump1

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I upgraded my iPhone to the new iOS 7. Ever since I did this I have been unable to SEND email from iCloud @me.com email account using Outlook. I downloaded and installed the new iCloud Control Panel Version 3.0 and this did not correct the problem. I have no problems receiving and sending email from my Comcast.net email account using Outlook 2010 and I have no problems receiving emails from my iCloud @me.com email account---just cannot send. A box keeps popping up with the outgoing server string and asking me to enter my username and password (which is correctly typed). Was on the phone for 3 hours with Apple last night and they were unable to help. On the phone with Microsoft this morning and he wanted a $99 one-time service charge with no guarantee of a fix. Is there anyone else having this issue and/or knows a fix to this?? Thank you!!
 

hunnybump1

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
The phone version shouldn't affect outlook - they are two separate things.

Do you get any error messages?
Hi there, I have a feeling it is an iOS 7 issue or a issue with my "@me.com" email account in Outlook because if the settings somehow changed on the iPhone and are not the same settings as my computer, then iCloud and my Computer will not sync/send/receive email appropriately. I even upgraded the iCloud Control Panel hoping that would fix the issue. Unfortunately, I can still only receive emails but not send them... I get the following error message in a pop-up box while the email hangs in the Outgoing folder... "Enter your user name and password for the following server [p01-smtp.mail.me.com]". My username and password are correct though. :/
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
In Outlook, go to File, Account settings. Double click on the me account then More Settings. Look at the outgoing tab. Are you authenticating with the server? On the advanced tab, the outgoing server port is 587, uses TLS.
 

Jayson407

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
I upgraded my iPhone to the new iOS 7. Ever since I did this I have been unable to SEND email from iCloud @me.com email account using Outlook. I downloaded and installed the new iCloud Control Panel Version 3.0 and this did not correct the problem. I have no problems receiving and sending email from my Comcast.net email account using Outlook 2010 and I have no problems receiving emails from my iCloud @me.com email account---just cannot send. A box keeps popping up with the outgoing server string and asking me to enter my username and password (which is correctly typed). Was on the phone for 3 hours with Apple last night and they were unable to help. On the phone with Microsoft this morning and he wanted a $99 one-time service charge with no guarantee of a fix. Is there anyone else having this issue and/or knows a fix to this?? Thank you!!
I'm having the exact same issue. I upgraded my phone yesterday and today my emails won't leave the outbox on my icloud account email. Seems to be working fine for my other email accounts. Not sure what the connection could be with iOS7, but the timing is right. I have ran through the settings multiple times, but I cannot find the issue. Emails are sending fine from my phone/ipad as well as from the web iCloud Mail. However, nothing is leaving the outbox on the Outlook 2010 email.
 

cproper

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I too am unable to send email from my Outlook after upgrading to IO7. Reported error: 0x80004005 - cannot synchronize subscribed folders:confused:
 

Sean

Member
Outlook version
Outlook 2013 64 bit
Email Account
IMAP
I too am unable to send email from my Outlook after upgrading to IO7. Reported error: 0x80004005 - cannot synchronize subscribed folders:confused:
i had the same error 0x80004005. what fixed it for me was to change smtp server from smtp-mail.me.com or smtp.me.com both didn't work to p06-smtp.mail.me.com
 

cproper

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
i had the same error 0x80004005. what fixed it for me was to change smtp server from smtp-mail.me.com or smtp.me.com both didn't work to p06-smtp.mail.me.com
Thank you!!!!
 

Jayson407

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
i had the same error 0x80004005. what fixed it for me was to change smtp server from smtp-mail.me.com or smtp.me.com both didn't work to p06-smtp.mail.me.com
That solved it. Thank you very much!
 

CRANBR

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Hi,

i have this issue as well, but suggested changes are already the settings i have.

My yahoo and gmail accounts work fine and i just updated to ios7, so seems likely to be linked.

Any further suggestions on how to fix it?

Thanks ;-)
 

jonathanang

Member
Outlook version
Outlook 2013 64 bit
Email Account
IMAP
i had the same error 0x80004005. what fixed it for me was to change smtp server from smtp-mail.me.com or smtp.me.com both didn't work to p06-smtp.mail.me.com
I had this exact same problem too - just around or about when iOS 7 was released. However it was solved immediately with the above solution! :cool:
 

rethieruse

Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
I just purchased an Ipad2 and my son upgraded to ios7 for me. Installed icloud, downloaded control panel v3 from icloud on my HP running Win7 64-bit Pro with Office Pro 2010 with BCM. I even have iTunes installed. I'm about ready to uninstall Office and reinstall it to see if that fixes the problem which is that i can receive email just fine. Went through the accounts tab and finally got imap to work with icloud after reinstalling the icloud control panel several times (found out that AVG needed to be turned off to install correctly). I have even sent short messages without attachments through the icloud account in Outlook.

Now the test function works where it sends and receives the test message. When i try and test the POP3 setting on my old POP3 accounts i get the following message on the send "Send test e-mail message: The server responded: 550 5.7.0 From address is" On top of that the IMAP account for icloud even though it will send and receive the test message properly without any errors will not send a message with an attachment through the very same IMAP account with icloud!

Does someone know what Registry keys need to be in place or another manual way to set up Outlook to respond to connecting and sending mail with icloud installed?

Thanks and apologize for being frustrated with this, but it has taken several hours of time and I'm still not any closer to solving this problem short of a total reinstall of Outlook 2010!

Bob
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Reinstalling outlook is unlikely to fix it. It's a configuration problem - it could be misconfigured in outlook, it could be AVG email scanner, it could be your mail scanner.

Go to File, Account settings double click on the iCloud imap account - do the server names begin with pXX, where XX is a 2 digit number? Click More Settings. Look at advanced tab. Are you using SSL/TLS and ports 993 and 587? Are you authenticating on the Outgoig server tab?

If the settings are correct, go to File, Options, Trust Center, Addins and disable the AVG addin. Does it work now?
 
Status
Not open for further replies.
Top