"Instant Search" setting a default view

Status
Not open for further replies.

Neo1

New Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Instant search is a life saver and I use it many times a day.

The issue is the search results sort, for some reason the first records displayed (while actively searching) are the oldest. My active In-Box is newest first, aka "received descending".

It would be ok if I could hit "Received" and resort while searching. I cannot; if I touch Outlook during the search it will hang or worse. If I scramble to the bottom of the (ongoing) search results it is like whack-a-mole, my goal-email moves around like a chicken on fire.

I've had 2007 for over two years on this PC - now it has defaulted to "ascending" sort order. Nothing I have changed in the setting seems to stick. It will reset once and the next search is back to the "received ascending".
 

Neo1

New Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Diane

I change the view I have all the time, but never leave it in anything but "date descending". Email and quick response demand it.

Regardless what view I have, or how I default the settings, it sorts ascending, from the oldest. The mystery is that it hadn't been this way before. Not sure what has changed or if I changed it.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Reset the view - this will take it back to the default. Which sort order does it use? (mine uses by date, newest first)
 
Status
Not open for further replies.
Top