autocomplete function in custom form

Status
Not open for further replies.

John John

New Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server 2010
I am wondering if it is possible to use the Outlook email address autocomplete function in a custom field? I don't know if this is possible or if anyone has ever done such a thing.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
C Outlook Autocomplete suggestions showing wrong person's name against an email address Using Outlook 0
V Autocomplete not working on new email account Using Outlook 4
G Autocomplete adds suspicious "@unknown.email" to selected contacts Using Outlook 1
M Outlook.com autocomplete list invaded by strange items Using Outlook.com accounts in Outlook 7
M email autocomplete broke.. Using Outlook 5
C Autocomplete losing some (not all) addresses Using Outlook 6
N Importing Google contacts from CSV file removes recipient names in autocomplete list Using Outlook 0
V Outlook 2013 - transfer autocomplete data Using Outlook 4
A Autocomplete issue Using Outlook 6
Michael Durthaler Outlook 2013 Autocomplete File Is Infected Using Outlook 1
U Autocomplete not working Using Outlook 5
S Recover Autocomplete After Computer Failure Re-install Using Outlook 3
G Outlook 2013 AutoComplete Limit Using Outlook 3
O Add please, Outlook Autocomplete working per account in multi profile ! Outlook Wishlist 5
Z Copy Outlook 2007 "AutoComplete Contacts” to Outlook 2010 Using Outlook 7
J autocomplete in "To" field does not work for display names Using Outlook 8
U Imported contacts to appear in Autocomplete Using Outlook 1
V Outlook 2010 Autocomplete Using Outlook 7
N Outlook should use address in address book before the address in Autocomplete Using Outlook 0
A Help with random numbers in autocomplete emails Exchange Server Administration 3
K Autocomplete list not saving distribution list Using Outlook 3
H can not get autocomplete on Using Outlook 2
S Autocomplete entries wiped out when I exit Outlook 2010. Using Outlook 12
R Help migrating Autocomplete contacts, from Outlook 2003 to windows live mail. Using Outlook 2
B Outlook 2010 - AutoComplete not working properly Using Outlook 1
I Outlook 2010. Autocomplete expired or what? Using Outlook 2
R Outlook 2010 Autocomplete Using Name Rather Than Email Address Using Outlook 2
L OWA 2007 disable autocomplete Using Outlook 3
P Outlook 2010 autocomplete clears the cache when exiting Outlook Using Outlook 1
L Outlook 2010 Autocomplete not working Using Outlook 5
S Autocomplete has not worked since I got my new computer a month or so ago. How do I fix it so the emails are stored for autocomplete? Using Outlook 1
S AutoComplete addresses lost in Outlook 2010 Using Outlook 1
G Autocomplete: How do I turn it back ON for Outlook 2010? Using Outlook 1
G Autocomplete: How do I turn it on? There is a large existing address book. Using Outlook 1
V outlook 2007 autocomplete not working when typing in addresses Using Outlook 3
D Disable Autocomplete in OWA 2010 for ALL users? Exchange Server Administration 5
C Outlook 2010 stopped retaining address autocomplete data Using Outlook 8
C Outlook 2010 autocomplete not retaining data Using Outlook 13
L Outlook autocomplete sort order Using Outlook 3
S Transferring AutoComplete List Using Outlook 5
M Roaming AutoComplete Lists, how to turn it off? Exchange Server Administration 2
D Autocomplete doesn't retain the database after Outlook 2010 is restarted. Using Outlook 1
D Autocomplete in Outlook Using Outlook 4
F Address book Autocomplete does not appear in Outlook Web Access like it does in Outlook 2007 Using Outlook 1
S AutoComplete is not seeing email addresses in Contacts Using Outlook 4
D Autocomplete not functioning in Outlook 2010 Using Outlook 2
L OWA 2010 Autocomplete Using Outlook 11
N Outlook 2010 Autocomplete not working Using Outlook 6
P Autocomplete not functioning on Outlook 2010 Using Outlook 4
T Autocomplete, although enabled, does not complete names in TO: Using Outlook 4
Similar threads


















































Top