Outlook 2010 and Outlook Connector error 0x80041059 'Could not authenticate....'

Status
Not open for further replies.
D

dndj

Win7 Ultimate x64. Outlook 2007 or 2010. Outlook Connector 14.0.5117.5000 32 bit.

This is a long standing problem I've had on 3 different systems running either Outlook 2007 or 2010. Outlook is set up with 3 MAPI email accounts, one @msn.com and two @hotmail.com addresses, all Windows Live accounts. When I launch Outlook, I always get a window with three send/receive errors, one line for each account. " Task <email_addr> reported error (ox80041059):'Could not authenticate against the Windows Live ID service. Please try again later'. This only happens on launch. If I hit the send/receive button manually, everything always works fine and there are no errors. All accounts receive and send mail fine.

The other observation I would make is that this error does not occur with only a single email account configured with Outlook Connector. It seems to be related to having multiple email accounts configured and trying to sign in simultaneously.

Please don't bother recommending uninstalling and reinstalling things, or removing and rebuilding profiles, .ost files, etc. Today I just built a brand new system with a bare metal clean Win7 install, Outlook 2010 and Outlook Connector 14 - and the exact same problem occurred the 1st time I launched Outlook after configuring the email accounts! I have also completely replaced my network router with a new different brand. This is what finally led me to report this; I've been waiting for months for this to be fixed but it never goes away with the Outlook Connector updates. There is obviously a bug here, probably a race condition with 3 accounts trying to sign in simultaneously. For now the workaround is to leave Outlook open all the time and never close it, but that is a pain. Any help is appreciated.
 
D

dndj

Thanks, but I'm using 32 bit Outlook 2010 so the suggestion won't work. (By the way, this is at Microsoft's recommendation. At install time it highly encourages usage of 32 bit Office and that's the default install).
 
D

dndj

So no other suggestions? Or maybe an acknowledgement of the bug and when it will be fixed?
 
R

Roady [MVP]

I don't have the same issue here and I also have multiple Outlook Hotmail Connector accounts configured in several testing environments (with live.com and hotmail.com address but not with msn.com addresses).

Just to be sure that the issue isn't caused by an account problem, could you create 2 new Live Hotmail accounts and try it again with a new mail profile and just those 2 mail accounts?

If it works now, you'll have to contact Windows Live Support to have your accounts checked for issues.

Robert Sparnaaij

 
D

dndj

Thanks for the reply Roady. I did what you said - set up an alternate Outlook profile, pulled 2 new Live Hotmail accounts, configured them and tried again - same problem. Any time I configure more than 1 account, sign in fails when I launch Outlook. But if i manually press the send/receive button I get no errors. Both were hotmail.com addresses.

This doesn't look like an account problem. It still appears like a race condition bug in Outlook Connector. Sign in/authentication for one account is clobbering the other. You may not be seeing it due to differences in network connection speeds, CPU frequency, etc which affects the timing of events.
 
G

Gabriel Bratton

dndj,

Are you still seeing this issue? From my research it is not a known problem that is documented. This will likely need to be investigated by support to determine the root cause. Please call and open a support case,http://support.microsoft.com/contactus/cu_sc_selector_telephone. For non setup calls they will usually want to charge you. This should be treated like a bug type issue so please tell them to make it a grace case as directed by the Microsoft employee in the forum. If you have any difficulties getting the case opened, please contact me via email at gbratton at microsoft dot com.
 
D

dndj

dndj,

Are you still seeing this issue? From my research it is not a known problem that is documented. This will likely need to be investigated by support to determine the root cause. Please call and open a support case,http://support.microsoft.com/contactus/cu_sc_selector_telephone. For non setup calls they will usually want to charge you. This should be treated like a bug type issue so please tell them to make it a grace case as directed by the Microsoft employee in the forum. If you have any difficulties getting the case opened, please contact me via email at gbratton at microsoft dot com.

Gabriel,

Yes, I am continuing to have this long-standing issue. It is very frustrating. Thanks for the instructions to get some attention on this, I'll do as you suggest and see how far I get.
 
D

dnddnd

I have the same issue. One Exchange account, two hotmail.com and one live.co.uk produces the same. Did your support call lead to any solutions?
 

Querty

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Re: Outlook 2010 and Outlook Connector error 0x80041059 'Could not authenticat

These are the steps that fixed the problem for me:

Workaround:

1. In Outlook 2010 open the “Send/Receive” Tab.

2. Choose “Send/Receive Groups”

3. Choose “Define Send/Receive Groups”

4. Create a new send/receive group “Outlook Connector Accounts”

5. Include the Outlook Connector MAPI accounts in the group “Outlook Connector Accounts”.

6. Exclude the Outlook Connector MAPI accounts from the group “All Accounts”.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
e_a_g_l_e_p_i Can emails from Gmail be deleted when they are downloaded to Outlook 2010 Using Outlook 1
L Outlook 2010 Outlook 2010 Outlook VBA and Custom Forms 2
C What folders are needed when reinstalling Outlook 2010 Using Outlook 0
e_a_g_l_e_p_i Gmail in Outlook 2010 preview issue Using Outlook 4
e_a_g_l_e_p_i Outlook 2010 Help setting up Gmail account in Outlook 2010 Using Outlook 3
B Outlook 2016 Unable to view images or logos on the outlook 2016 emails the same html code works well when i use outlook 2010 Using Outlook 0
M Outlook 2010 Outlook 2010 with O365 / Exchange Online Using Outlook 0
F Outlook 2010 Outlook 2010 and GMail Using Outlook 0
D Outlook 2007 vs. Outlook 2010 -- ToDo Bar Using Outlook 0
e_a_g_l_e_p_i I think it may be time to upgrade from Outlook 2010 Using Outlook 3
T Why does outlook 2010 convert only some forum notifications to plain text? Using Outlook 0
I Error saving screenshots in a custom form in outlook 2016, outlook 365 - ok in outlook 2013, outlook 2010 Outlook VBA and Custom Forms 5
M Outlook 2010 Problem with OutLook 2010 32 bit, after Windows Auto Update Using Outlook 3
M PST import from Outlook 2007 to 2010 - Address Book contacts all in 1 group Using Outlook 4
D Outlook 2010 account setup fails in particular domain Using Outlook 3
B Outlook 2010 is Auto Purging when not configured for that Using Outlook 1
W Outlook 2010 Reading Pane Slows Startup Using Outlook 3
S Outlook 2010 unable to change default font Using Outlook 7
B Outlook 2010 Can not find a certain file in M/S Outlook 2010. Using Outlook 1
Mark Foley Cannot enable add-in in outlook 2010 Using Outlook 0
W Outlook 2010 some sent items marked unread now (was Ok before) Using Outlook 0
RBLampert Updating from Outlook 2010 to Outlook 365 Using Outlook 0
L What are the risks of opening an Outlook 2016 .pst file in Outlook 2010? Using Outlook 4
S Unable to remove rule outlook 2010 Using Outlook 0
N Outlook 2010 Flag blocked for Safe Senders List???? Using Outlook 7
dweller Outlook 2010 Rule Ignores VBA Script Outlook VBA and Custom Forms 2
Mark Foley Unable to subscribe to published calendar in Outlook 2010 Using Outlook 4
K Maximum Categorize Shortcuts In Outlook 2010? Using Outlook 1
E Unable to open Outlook 2010 after adding new email account Using Outlook 4
RBLampert Outlook 2010 no longer (?) shrinks large images Using Outlook 4
N Outlook 2010 will not send nor receive Using Outlook 4
U Outlook 2010 'freezes' before moving emails Using Outlook 2
P Outlook 2010 trusted emails going to spam folder Using Outlook 18
E Outlook 2010 Subject sort uses Thread-Topic for grouping Using Outlook 2
King Mustard Maximum Categorize shortcuts in Outlook 2010? Using Outlook 1
C Outlook 2010 keeps asking for username and password Using Outlook 1
M Duplicate Primary Mail Accounts outlook 2010 Using Outlook 0
T Compacting Outlook 2010 OST results in old emails being re-sent Using Outlook 6
K Outlook 2010 duplicate download emails 1 inbox 1 PST no updates Using Outlook 3
D create an html table in outlook custom form 2010 using vba in MsAccess Outlook VBA and Custom Forms 7
Potty Ash MS Outlook 2010 custom form - validation or formula to request user to check a checkbox Outlook VBA and Custom Forms 16
RBLampert Outlook 2010 sends to/receives from some Gmail addresses but not others Using Outlook 3
e_a_g_l_e_p_i Question about address book in Outlook 2010 Using Outlook 9
e_a_g_l_e_p_i Is there a good third party SPAM filter that intergrates with Outlook 2010 Using Outlook 7
e_a_g_l_e_p_i Another reinstall of Outlook 2010 issue Using Outlook 10
S Outlook 2010 Cannot Open Attachments Using Outlook 14
Justo Horrillo Issue with rules in Outlook 2010 Using Outlook 4
L Upgrade from Outlook 2010-any reason to? Using Outlook 1
C Attached Files outlook 2010 Using Outlook 1
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1

Similar threads

Top