Blank Inboxes in Outlook 2010

Status
Not open for further replies.
J

Joe MS

HellI seem to be having an issue with Outlook 2010 and inboxes being " blank" , as in no emails are displayed.

I am running Win7 32-bit & 64-bit, Office 2010 and connecting to Exchange 2010 SP1. Outlook profiles are in " Online" mode (not cached Exchange mode).

When a user sometimes opens Outlook (as well my Outlook) the Inbox will be blank, even though there are both read and unread emails (the unread total is shown in the Navigation pane).
If I right-click anywhere in the section that emails should be displayed and select " Auto-preview" the emails will appear. I right click again (at the very bottom of the list) and remove " Auto-preview" my view is back to normal and emails are displayed.

This is also happening with shared email boxes. I go to one of my Admin Inboxes (added though Account settings, change, more settings, advanced) and it will be blank, do the same as mentioned before and it will appear. However, in this case if I check the shared Inbox an hour later it might be blank again (or might not). It does not matter if I've closed Outlook or kept it open.

Any insight would be appriciated.

Thanks

edit: forgot to mention the Inbox is the only folder doing this. Sent and any other customized folders where emails have been moved to (manually or by rule) display every time.
 
S

Sally Tang

Hi,

What"s the type of your account?

Is the Inbox blank in OWA or the web mail?

Make sure you have a backup of the mailbox. Go to Outlook profiles by going to Settings -> Control Panel -> Mail -> Show Profiles. Select the name from the profile list and click on Properties -> E-mail Accounts -> View or Change -> Change -> More Settings. Click Advanced and make sure that Cached Exchange mode is NOT checked. If it is, uncheck it and save the profile.

You may need to delete the profile and create a new one.

Sally Tang
 
J

Joe MS

Hello Sally,

Sorry for not responding sooner, I did not receive an email message there was a reply.

All accounts are a simple MAPI connection. No PST, OST, etc.
No, OWA has never experienced this problem (one reason why I'm not targeting our Exchange 2010 SP1 server).
As stated before, Cached Exchange Mode is NOT being used.
Yes, I've tried deleting the Outlook profiles and re-creating, but to no avail.

Still, the only way I can get the emails to appear is to invoke the " Auto Preview" feature. I've attached pictures of my process.

This is not happening with all users (all users on the same Win7/Outlook 2010/Exchange 2010/same domain and GPO), so I have not targeted our Exchange 2010 SP1 server (this happened before SP1 as well). This did not happen with our Outlook 2003 SP3 & Exchange 2010 setup.

It has happened on both XP SP3 w/ Outlook 2010 and Windows 7 w/ Outlook 2010

Screens below of my process to make emails available (has never failed *knock on wood*)





 

strongarm18

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Hello Sally,

Sorry for not responding sooner, I did not receive an email message there was a reply.

All accounts are a simple MAPI connection. No PST, OST, etc.

No, OWA has never experienced this problem (one reason why I'm not targeting our Exchange 2010 SP1 server).

As stated before, Cached Exchange Mode is NOT being used.

Yes, I've tried deleting the Outlook profiles and re-creating, but to no avail.

Still, the only way I can get the emails to appear is to invoke the " Auto Preview" feature. I've attached pictures of my process.

This is not happening with all users (all users on the same Win7/Outlook 2010/Exchange 2010/same domain and GPO), so I have not targeted our Exchange 2010 SP1 server (this happened before SP1 as well). This did not happen with our Outlook 2003 SP3 & Exchange 2010 setup.

It has happened on both XP SP3 w/ Outlook 2010 and Windows 7 w/ Outlook 2010

Screens below of my process to make emails available (has never failed *knock on wood*)





Go to file account settings-->account settings and uncheck the cache box.

That should make the load londer but direct.

Should also go into C: and delete the old cached file and then recheck the cache to make a new one (old probably corrupted)
 
Status
Not open for further replies.
Top