Re: Outlook 2007 is showing all pictures as a blank square

  • Thread starter caimito
  • Start date Views 6,718
C

caimito

Although this is an old post, I have been experiencing the same problem for

the past few days. After clearing the view picture placeholder checkbox,

closing outlook and reopening it again, the checkbox was once again checked.

Also, I was finally able to see the pictures and objects in an open message,

but not in preview. I went directly to MS Word 2007, which is the default

editor and changed the picture placeholder and trust center settings directly

in Word. Now I am able to see the pictures in preview as I was able to do

before the recent security updates for office.

"Ben Feese" wrote:


> like rlingriver, I have tried the suggestion given by BenMie and have found
> that it works, but only when the email is *opened*. It does not work when
> the message is been *previewed*. Thus the solution is less than optimal
> given that I usually scan most of my emails only in the preview mode.

> Again, what is the answer to the fact that many of us have found that this
> change has occurred only **recently**, ie. only since ~ 1/1/08 ?? Prior to
> that time pictures were being rendered properly both in the "Open Message"
> mode and in the "Preview Message" mode.

> Has Microsoft automatically downloaded and installed an update into Outlook
> 2007 that is responsible for this change?

> > Teachers Live Forever!

> "BenMie" wrote:
>
> > hi rllngriver
> > have you tried openening an e-mail go to the office button upper left corner
> > | editor settings | advanced | remove the mark in show picture placeholders?
> > br
> > benmie
> > "rllngriver" wrote:
> >
> > > > I still only see squares where pictures should be withing the emails.
> > > > This did not work.
> > > "Peter Foldes" wrote:
> > > > > Tools - Trust Center - Attachment Handling, and click Turn off Attachment Preview.
> > > > Also... see the Automatic Download tab for additional options.
> > > > > > > > > > > > Peter
> > > > > >

> > > >

> > > > > > "rllngriver" <rllngriver> wrote in message news:A976DDEB-0B16-4E46-A609-BBBD6386A451@microsoft.com...
> > > > >I went to tool, option, and there was no security tab to change anything
> > > > > > > > IE is not offline.
> > > > > > > > This happens with incoming emails and with my signature when I create a new
> > > > > message.
> > > > > > > > No information bar appears also.
> > > > > > > > --------------> > > > > This post is a suggestion for Microsoft, and Microsoft responds to the
> > > > > suggestions with the most votes. To vote for this suggestion, click the "I
> > > > > Agree" button in the message pane. If you do not see the button, follow this
> > > > > link to open the suggestion in the Microsoft Web-based Newsreader and then
> > > > > click "I Agree" in the message pane.
> > > > > > > > ?mid=a976ddeb-0b16-4e46-a609-bbbd6386a451&dg=microsoft.public.outlook.general
> > > >
 
M

Mary

I have the same problem. i am using Vista Microsoft outlook.

I fixed my problem by going to "Editor Options" > "Advanced" > UNCLICKED the

"Show picture placeholders" > selected "Field shading:ALWAYS"

I restarted Outlook and everything worked fine, even in preview panel.

I think the main point is to select "ALWAYS" for field Shading.

"caimito" wrote:


> Although this is an old post, I have been experiencing the same problem for
> the past few days. After clearing the view picture placeholder checkbox,
> closing outlook and reopening it again, the checkbox was once again checked.
> Also, I was finally able to see the pictures and objects in an open message,
> but not in preview. I went directly to MS Word 2007, which is the default
> editor and changed the picture placeholder and trust center settings directly
> in Word. Now I am able to see the pictures in preview as I was able to do
> before the recent security updates for office.

> "Ben Feese" wrote:
>
> > like rlingriver, I have tried the suggestion given by BenMie and have found
> > that it works, but only when the email is *opened*. It does not work when
> > the message is been *previewed*. Thus the solution is less than optimal
> > given that I usually scan most of my emails only in the preview mode.
> > Again, what is the answer to the fact that many of us have found that this
> > change has occurred only **recently**, ie. only since ~ 1/1/08 ?? Prior to
> > that time pictures were being rendered properly both in the "Open Message"
> > mode and in the "Preview Message" mode.
> > Has Microsoft automatically downloaded and installed an update into Outlook
> > 2007 that is responsible for this change?
> > > > Teachers Live Forever!
> > "BenMie" wrote:
> >
> > > hi rllngriver
> > > > have you tried openening an e-mail go to the office button upper left corner
> > > | editor settings | advanced | remove the mark in show picture placeholders?
> > > > br
> > > benmie
> > > > "rllngriver" wrote:
> > > > > > > I still only see squares where pictures should be withing the emails.
> > > > > > This did not work.
> > > > "Peter Foldes" wrote:
> > > > > > > Tools - Trust Center - Attachment Handling, and click Turn off Attachment Preview.
> > > > > Also... see the Automatic Download tab for additional options.
> > > > > > > > > > > > > > > > Peter
> > > > > > > >

> > > > >

> > > > > > > > "rllngriver" <rllngriver> wrote in message news:A976DDEB-0B16-4E46-A609-BBBD6386A451@microsoft.com...
> > > > > >I went to tool, option, and there was no security tab to change anything
> > > > > > > > > > IE is not offline.
> > > > > > > > > > This happens with incoming emails and with my signature when I create a new
> > > > > > message.
> > > > > > > > > > No information bar appears also.
> > > > > > > > > > --------------> > > > > > This post is a suggestion for Microsoft, and Microsoft responds to the
> > > > > > suggestions with the most votes. To vote for this suggestion, click the "I
> > > > > > Agree" button in the message pane. If you do not see the button, follow this
> > > > > > link to open the suggestion in the Microsoft Web-based Newsreader and then
> > > > > > click "I Agree" in the message pane.
> > > > > > > > > > ?mid=a976ddeb-0b16-4e46-a609-bbbd6386a451&dg=microsoft.public.outlook.general
> > > > >
 

tplowe56

Member
Outlook version
Outlook 2007
Email Account
POP3
I had the exact same problem. Windows 7, OL 2007

I had tried every possible solution offered on various forums.....nothing worked. I found one extra step that solved it for me.

Go to "Editor Options" > "Advanced" > deselect the

"Show picture placeholders"

Then go six options down to the "Field shading" option. Try setting to: "Always" or "When selected"

Changing to "Always" fixed it for me but I noticed that on my laptop, images always display and it was set on "When selected". Maybe just changing this setting makes the place holder option permanent, not sure but it worked for me.
 
Top