Outlook 2013 Inbox problems after adding MS Exchange email

tswatek

Member
Outlook version
Email Account
POP3
I have multiple POP3 email accounts that I access through Outlook 2013 (Office 365 subscription) with no issues. They all share the same Outlook folders (Inbox, Sent, Drafts, etc...). And I had only one set of contacts that all email addresses could access. Life was simple and good.

Then, I started representing a company that insists that I use their email address for business related to them. They use MS Exchange. Set-up was very easy in Outlook. It just asked me for my email address and password. Voila - it was done and accessible through Outlook.

Problems...

Instead of sharing the same folders with my other email addresses, this new MS Exchange email address set itself up in its own folder and moved all my other combined folders (my main working space) to personal folders. (See attached image)

Further, it gave me an additional calendar (which I don't necessarily want or need) and an additional contacts (which seems to be my primary contacts now).

An annoying result is that I have to keep going back n forth between my new Exchange email Inbox and my main email Inbox of all my other emails. In my main combined Inbox, any received email that I reply to is automatically sent back using the address it was sent to. Perfect. But since the Exchange email is separate, I have to remember to go to that Inbox before hitting "New Message" so that it creates the email from that address.

***Worst problem is that now my Contacts don't sync with my iPhone and that is mission-critical to my work in sales. Before adding the Exchange email address, my Contacts and Calendar in Outlook synced with my contacts and calendar on my iPhone through iTunes (when I connect physically via USB). I'm not very technical, but it appears that iTunes is trying to sync Contacts with the new Exchange email instead of my main Contacts file.***

What I really want is for my new Exchange email to share the same folders and act like the other email accounts. I'm hoping that will also solve my problem related to syncing my Contacts and Calendars.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If POP3 is enabled for the Exchange account, you could set it up as pop3 for email and use the configuration you have before. Ask if they have pop, or try guessing (mail., pop., pop3. are common). Common ports are 110 and 995.
 

tswatek

Member
Outlook version
Email Account
POP3
Thanks, Diane. I was able to get the Exchange POP3 settings , but then I found a viable solution. I found that by just dragging my Personal Folder Contacts, Notes, and Calendar to a position above the Exchange email acct Contacts, Notes, and Calendar, it made them the default for syncing through iTunes to my iPhone. It doesn't solve my issue of wanting all emails to go into one folder, but I dragged my combined email (except the Exchange acct) Inbox, Sent, and Drafts folders up to the Favorites above the Exchange email folders and it's manageable. Thanks for your help. :)
 

Top