Problem using drag and drop to attach an html email in Outlook 2010

Status
Not open for further replies.

jalperin

Member
I'm using Outlook 2010. I want to send an html email as an attachment (instead of just forwarding which might mess up the formatting). If I attach it by using Message -> Attach Item --> Outlook Item and then selecting the email to be attached, everything works great.
If, however, I drag and drop the email message to be attached (as I commonly do to attach any other file), the recipient receives the attachment as a plain text version of the html email (instead of the html version). This did NOT happen when I used Outlook 2007 and previous versions. Also, it doesn't seem to matter what version of Outlook the recipient is using; they always receive the stripped version of the attachment.
So, dragging and dropping (which is more convenient) doesn't work as of Outlook 2010. Or is there some setting I can change?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'm trying to find out what i can about this - haven't had any luck, only know that a few other people reported the same problem. It sounds like your outlook is doing it.




What type of email account do you have? I can imagine a scenario with an Exchange mailbox since exchange stores an HTML and plain text version.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you scanning mail with a virus scanner?




(I can't repro it on either account type.)
 

jalperin

Member
I'm sure there's some kind of server-side scanning going on. Also, at least one of the PC's is using Microsoft Security Essentials locally.
 

Cathy Rhone

Senior Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2010
MES isn't the problem, it does not scan email as it sent or received (or the contents of a pst).




Did you try sending the message while outlook is in Safe mode? You can get into Safe mode by holding Ctrl as you click on the Outlook icon to start it.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That pretty much eliminates issues with addins.. I'll check with the dev team and see if they know anything, but it could be something on the server/mailbox doing it.
 

jalperin

Member
I tried sending using a couple of different smtp (outgoing) servers. My default is Comcast (my ISP), but I also tried emailing a test to myself and using the smtp server that's on the same box as the IMAP server I use to receive mail. The results are exactly the same. Plus, my business partner, who is experiencing the same issue, uses a hosted Exchange server from Intermedia, and he has exactly the same problem. Finally, this problem began for each us when we upgraded from Outlook 2007 to Outlook 2010. It definitely seems to be an Outlook 2010 issue of some sort. I'm running Win 7 64-bit if it matters.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you both using 32 or 64 bit outlook? I have both 32 and 64 bit Outlook (clean installs) on different win7 64bit systems but i forget which computer i used when i tried to repro (I think it was my desktop with 64bit Outlook but can't be sure.)




When you upgraded did you make a new profile? If you kept the old profile, make a new test profile with a new pst (but don't delete your current profile) and see if still happens.
 

funthang

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Jeff and Diane, I'm experiencing the same problem. Did you find a resolution?

To reiterate: when I drag and drop attachments, those receiving have trouble.

When using File, Attach...recipients confirm receipt.

I was running Office 2007 and upgraded to Office 2010 Pro, electing to keep all office 2007 programs alongside 2010; however, as you know, Outlook 2007 is automatically replaced with 2010.
 

jalperin

Member
Sadly, there seems to be no resolution. The workaround is to us Attach Item --> Outlook Item from the "Include" section of the "Message" tab of the Outlook 2010 Ribbon.
 
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Exactly, I've the similar problem and I use Outlook 2010 - 32 bit, win-xp prof.

I never used to have such prob with outlook 07 or 03.

Please help!!!!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did you install Office 2010 SP1? I can't recall if it is fixed in SP1, but I know they are aware of the problem.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
SP1 is .6023.1000. Go to windows update and update to sp1 and see if it works as expected.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I think its two different problems, but they may be related. The link refers to OWA, this thread was in reference to the desktop client. I'll look into the OWA issue.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
W New Problem using Outlook over network Using Outlook 1
S A problem using outlook RichEdit control Outlook VBA and Custom Forms 2
P Outlook calendar and contacts sync problem-outlook disconnects Using Outlook.com accounts in Outlook 2
S Archiving and Likely Modified Date Problem Using Outlook 3
R Problem moving file “Email folders.pst” to new PC Using Outlook 5
S Problem Checking the available stores in my Inbox (Outlook VBA) Outlook VBA and Custom Forms 0
witzker GetAssignedView Problem Outlook VBA and Custom Forms 2
M Outlook 2010 Problem with OutLook 2010 32 bit, after Windows Auto Update Using Outlook 3
Marc2019 Outlook 2016 Font Problem Using Outlook 5
X I have met my waterloo trying to resolve embedded graphics problem with outlook 2007 and now 2016 Using Outlook 1
D Problem with custom form including _DocSiteControl1 Outlook VBA and Custom Forms 0
S Outlook 2007 Calendar instant search problem. Windows 7 Using Outlook 4
S Outlook 2007 Calendar instant search problem. Windows 7 Using Outlook 0
D Sort Problem with Sent Folders Using Outlook 1
S Conditional formatting problem with "is not empty" and categories Using Outlook 2
Mark Foley The upload of "Calendar" failed. There was a problem with the request. Using Outlook 6
avant-guvnor Import csv problem Using Outlook 7
katehawkins Outlook 2013 Ost to pst conversion problem Using Outlook 1
AbbieWhite The problem with a fairly large file. Using Outlook 3
I Outlook 2013 Send problem - 'Not Responding' forever Using Outlook.com accounts in Outlook 10
EmelineGueguen Help to understand the problem of work Using Outlook 1
W Outlook 2016 search problem persists after applying all known solutions Using Outlook 12
S problem with convert Using Outlook 1
S SendFromAccount - Problem trying to test existing value in open email Outlook VBA and Custom Forms 2
DruinaBiscardi unexpected problem in outlook Using Outlook 1
V Outlook 2003 problem with Windows 10 Creators Update 1709 Using Outlook 0
G Windows Update Causes BCM Database Access Problem? BCM (Business Contact Manager) 4
Grimev66 problem with conversion ost to pst Using Outlook 2
R Problem with searching public folders Exchange 2013/16 Exchange Server Administration 2
J Problem with Outlook 2016 new mail tray icon alert (envelope in the systems tray) Using Outlook.com accounts in Outlook 0
S Problem running Command button code Outlook VBA and Custom Forms 2
A .ost file problem Using Outlook 4
G PROBLEM REGARDING OUTLOOK STORAGE LANGUAGES Using Outlook 4
PetraTech Odd Folder View Problem Using Outlook 3
V iCloud problem Using Outlook 9
D Reply Problem with Outlook.com account Using Outlook.com accounts in Outlook 0
MattC Problem with Outlook 2007 & iCloud / duplicate tasks Using Outlook 1
V Problem moving folders Using Outlook 4
C Problem tracking meeting responses Using Outlook 3
Mark Foley Problem subscribing to shared calendar Using Outlook 1
K Problem with FreeBusy (before 1pm only) Outlook VBA and Custom Forms 7
skylark53 Advanced recurrence problem Using Outlook 2
E RSS export as OPML problem Using Outlook 4
D outlook 2013 contact list problem Using Outlook 0
T Problem with .Recipients.Add("alias") Outlook VBA and Custom Forms 3
P Problem with Outlook 2013 Attachments Using Outlook 4
E Outlook 2007: Problem with "Move to Folder >" button on toolbar Using Outlook 6
D No problem ... at this minute, just thanking you for your help. Using Outlook 1
T Random problem in VBA macro Outlook VBA and Custom Forms 6
R Outlook won't run except in Safe mode problem Using Outlook 5

Similar threads

Top