Outlook send problem

  • Thread starter amFtZXMgamFuc2Vu
  • Start date Views 2,595
A

amFtZXMgamFuc2Vu

When I uncheck 'send immediately when connected', (in the 'mail setup' tab)

emails will not send. Emails send fine when the box is checked. The 'include

this group in send/receive' box is checked.
 
V

VanguardLH

james jansen wrote:


> When I uncheck 'send immediately when connected', (in the 'mail setup'
> tab) emails will not send.


And the "problem" is WHAT?

You unchecked (disabled) the option to send immediately. So Outlook is

probably doing what you specified by NOT sending immediately. That

means YOU have to perform a manual send.


> Emails send fine when the box is checked.


And the "problem" is WHAT?

You checked (enabled) the option and now Outlook sends immediately as

you configured it to.


> The 'include this group in send/receive' box is checked.


Did you also edit the group to make sure each account was enabled

within that group (and for both sending and receiving)?

You just walked through a bunch of configuration options of Outlook

without mentioning anything about them not performing as expected.

Your subject of "Outlook send problem" says nothing about WHAT is the

problem.
 
T

Tmlra2lC

Does it move the email you are trying to send to the outbox when the send

immediatly box is unchecked?

If so, pressing F9 or clicking Send/Receive should send the email.

FYI-

By unchecking the box you are telling it not to send until either:

1- You force a Send/Receive by pressing F9 or clicking Send/Receive

or

2- A scheduled automatic send/receive has occurred.

You set the time interval for the automatic send/receive setting in the same

screen as you set the 'include this group in send/receive'.

Hope this helps!

"james jansen" wrote:


> When I uncheck 'send immediately when connected', (in the 'mail setup' tab)
> emails will not send. Emails send fine when the box is checked. The 'include
> this group in send/receive' box is checked.
 
A

amFtZXMgamFuc2Vu

the email will not send when I hit send/receive.

"NikkiB" wrote:


> Does it move the email you are trying to send to the outbox when the send
> immediatly box is unchecked?
> If so, pressing F9 or clicking Send/Receive should send the email.
> FYI-
> By unchecking the box you are telling it not to send until either:
> 1- You force a Send/Receive by pressing F9 or clicking Send/Receive
> or
> 2- A scheduled automatic send/receive has occurred.

> You set the time interval for the automatic send/receive setting in the same
> screen as you set the 'include this group in send/receive'.

> Hope this helps!

> "james jansen" wrote:
>
> > When I uncheck 'send immediately when connected', (in the 'mail setup' tab)
> > emails will not send. Emails send fine when the box is checked. The 'include
> > this group in send/receive' box is checked.
 
T

Tmlra2lC

Check to see if your group is including the Outbox folder in send/receive.

You can check this setting in the same screen that you set your group to be

included in the send/receive. Try editing your group and check to see if your

outbox is included in the send/receive.

Best of luck!

"james jansen" wrote:


> the email will not send when I hit send/receive.

> "NikkiB" wrote:
>
> > Does it move the email you are trying to send to the outbox when the send
> > immediatly box is unchecked?
> > If so, pressing F9 or clicking Send/Receive should send the email.
> > FYI-
> > By unchecking the box you are telling it not to send until either:
> > 1- You force a Send/Receive by pressing F9 or clicking Send/Receive
> > or
> > 2- A scheduled automatic send/receive has occurred.
> > You set the time interval for the automatic send/receive setting in the same
> > screen as you set the 'include this group in send/receive'.
> > Hope this helps!
> > "james jansen" wrote:
> >
> > > When I uncheck 'send immediately when connected', (in the 'mail setup' tab)
> > > emails will not send. Emails send fine when the box is checked. The 'include
> > > this group in send/receive' box is checked.
 
A

amFtZXMgamFuc2Vu

with the send automatically box unchecked and an email in the outbox, I hit

send/receive and it goes through the send/recieve process, and it says it is

completed with no errors, but the emial in the outbox is still there.

"VanguardLH" wrote:


> james jansen wrote:
>
> > When I uncheck 'send immediately when connected', (in the 'mail setup'
> > tab) emails will not send.


> And the "problem" is WHAT?

> You unchecked (disabled) the option to send immediately. So Outlook is
> probably doing what you specified by NOT sending immediately. That
> means YOU have to perform a manual send.
>
> > Emails send fine when the box is checked.


> And the "problem" is WHAT?

> You checked (enabled) the option and now Outlook sends immediately as
> you configured it to.
>
> > The 'include this group in send/receive' box is checked.


> Did you also edit the group to make sure each account was enabled
> within that group (and for both sending and receiving)?

> You just walked through a bunch of configuration options of Outlook
> without mentioning anything about them not performing as expected.
> Your subject of "Outlook send problem" says nothing about WHAT is the
> problem.
>
 
T

Tmlra2lC

Although your group is included in the send/receive your group is comprised

of various folders. ie. Inbox, outbox etc.

If you edit your group you can check to see if the outbox is being included

in the send/receive process.

"james jansen" wrote:


> with the send automatically box unchecked and an email in the outbox, I hit
> send/receive and it goes through the send/recieve process, and it says it is
> completed with no errors, but the emial in the outbox is still there.

> "VanguardLH" wrote:
>
> > james jansen wrote:
> >
> > > When I uncheck 'send immediately when connected', (in the 'mail setup'
> > > tab) emails will not send.

> > And the "problem" is WHAT?
> > You unchecked (disabled) the option to send immediately. So Outlook is
> > probably doing what you specified by NOT sending immediately. That
> > means YOU have to perform a manual send.
> >
> > > Emails send fine when the box is checked.

> > And the "problem" is WHAT?
> > You checked (enabled) the option and now Outlook sends immediately as
> > you configured it to.
> >
> > > The 'include this group in send/receive' box is checked.

> > Did you also edit the group to make sure each account was enabled
> > within that group (and for both sending and receiving)?
> > You just walked through a bunch of configuration options of Outlook
> > without mentioning anything about them not performing as expected.
> > Your subject of "Outlook send problem" says nothing about WHAT is the
> > problem.
> >
 
A

amFtZXMgamFuc2Vu

I've checked and the send box is checked. If I have it set on send

immediately, it works fine.

"NikkiB" wrote:


> Although your group is included in the send/receive your group is comprised
> of various folders. ie. Inbox, outbox etc.
> If you edit your group you can check to see if the outbox is being included
> in the send/receive process.

> "james jansen" wrote:
>
> > with the send automatically box unchecked and an email in the outbox, I hit
> > send/receive and it goes through the send/recieve process, and it says it is
> > completed with no errors, but the emial in the outbox is still there.
> > "VanguardLH" wrote:
> >
> > > james jansen wrote:
> > > > > When I uncheck 'send immediately when connected', (in the 'mail setup'
> > > > tab) emails will not send.
> > > > And the "problem" is WHAT?
> > > > You unchecked (disabled) the option to send immediately. So Outlook is
> > > probably doing what you specified by NOT sending immediately. That
> > > means YOU have to perform a manual send.
> > > > > Emails send fine when the box is checked.
> > > > And the "problem" is WHAT?
> > > > You checked (enabled) the option and now Outlook sends immediately as
> > > you configured it to.
> > > > > The 'include this group in send/receive' box is checked.
> > > > Did you also edit the group to make sure each account was enabled
> > > within that group (and for both sending and receiving)?
> > > > You just walked through a bunch of configuration options of Outlook
> > > without mentioning anything about them not performing as expected.
> > > Your subject of "Outlook send problem" says nothing about WHAT is the
> > > problem.
> > >
 
A

amFtZXMgamFuc2Vu

I forgot to mention this is an imap account through gmail.

"NikkiB" wrote:


> Although your group is included in the send/receive your group is comprised
> of various folders. ie. Inbox, outbox etc.
> If you edit your group you can check to see if the outbox is being included
> in the send/receive process.

> "james jansen" wrote:
>
> > with the send automatically box unchecked and an email in the outbox, I hit
> > send/receive and it goes through the send/recieve process, and it says it is
> > completed with no errors, but the emial in the outbox is still there.
> > "VanguardLH" wrote:
> >
> > > james jansen wrote:
> > > > > When I uncheck 'send immediately when connected', (in the 'mail setup'
> > > > tab) emails will not send.
> > > > And the "problem" is WHAT?
> > > > You unchecked (disabled) the option to send immediately. So Outlook is
> > > probably doing what you specified by NOT sending immediately. That
> > > means YOU have to perform a manual send.
> > > > > Emails send fine when the box is checked.
> > > > And the "problem" is WHAT?
> > > > You checked (enabled) the option and now Outlook sends immediately as
> > > you configured it to.
> > > > > The 'include this group in send/receive' box is checked.
> > > > Did you also edit the group to make sure each account was enabled
> > > within that group (and for both sending and receiving)?
> > > > You just walked through a bunch of configuration options of Outlook
> > > without mentioning anything about them not performing as expected.
> > > Your subject of "Outlook send problem" says nothing about WHAT is the
> > > problem.
> > >
 

Brian Tillman

Senior Member
"VanguardLH" <V@nguard.LH> wrote in message

news:gr3vrt$dml$1@news.motzarella.org...


> And the "problem" is WHAT?

> You unchecked (disabled) the option to send immediately. So Outlook is
> probably doing what you specified by NOT sending immediately. That
> means YOU have to perform a manual send.


Or wait until the send/receive interval occurs if one is defined.

--
 

zxylene

Member
Outlook version
Outlook 2010 32 bit
Email Account
Exchange Server
I know this is a few years late but I found this when looking for a solution. If you have Send immediately when connected unchecked. Make sure to uncheck schedule an automatic send /receive every minutes. with this checked I get email caught in my out box that will never send even with clicking F9 or send/receive. Odiously you want to make sure your email is pushed or is checking/receiving email regularly without this checked.
the email will not send when I hit send/receive. "NikkiB" wrote: > Does it move the email you are trying to send to the outbox when the send > immediatly box is unchecked? > If so, pressing F9 or clicking Send/Receive should send the email. > FYI- > By unchecking the box you are telling it not to send until either: > 1- You force a Send/Receive by pressing F9 or clicking Send/Receive > or > 2- A scheduled automatic send/receive has occurred. > > You set the time interval for the automatic send/receive setting in the same > screen as you set the 'include this group in send/receive'. > > Hope this helps! > > "james jansen" wrote: > > > When I uncheck 'send immediately when connected', (in the 'mail setup' tab) > > emails will not send. Emails send fine when the box is checked. The 'include > > this group in send/receive' box is checked.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
This is with an exchange account? In Send and Receive groups > Edit, is the Exchange account included in the send and receive? Normally, it should not be since it syncs on a schedule, but the mail is probably getting stuck because its not in the group. I would not recommend including Exchange in an SR group, so your solution is probably the best option.

Or, if you don't like to use Send Immediately, set an 'after sending' rule to hold mail for up to 120 minutes.

Tip 149: Deferred Delivery - Outlook Tips - this may be the best of both worlds - you won't send immediately but can send on a schedule.
 
Top