Outlook 2013 Office 365 Outlook - Emails send but don't receive

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Hello,


I am setting up a new laptop that is running Windows 8.1 and Office 365. I am having a bit of a problem setting up an email account with Outlook.


I am setting up an IMAP account for a colleague which is how her account was set up on her older Windows 7/Outlook 2010 laptop.


The problem is emails can be sent but nothing is received. There aren't any errors either.


I contacted our server host (Liquid Web) and we spend the good part of an hour going over the settings and having them monitor when I send/receive. They can see the email is successfully being sent/received by the server and our IP is not blocked. He said perhaps Outlook was having a problem syncing the emails in the inbox.


My colleague is receiving/sending emails from her iPhone just fine and her old laptop is sending/receiving emails just fine.


Do you have any ideas on where we can go with this?


I look forward to your help :)


Cheers,


Dave
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are there any send and receive error messages? What about sync errors? (Look in the sync errors folder - switch to the Folder list to see it - Ctrl+6 or use the Folder list shortcut.)

Did the imap folders sync down? What view is applied to the folders?

I'm assuming there is new mail in the mailbox - Outlook 2013 has a setting that syncs only recent mail, not the entire mailbox. The lowest setting is like a month - with it set, you wouldn't have older email in Outlook.
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Are there any send and receive error messages? What about sync errors? (Look in the sync errors folder - switch to the Folder list to see it - Ctrl+6 or use the Folder list shortcut.)

Did the imap folders sync down? What view is applied to the folders?

I'm assuming there is new mail in the mailbox - Outlook 2013 has a setting that syncs only recent mail, not the entire mailbox. The lowest setting is like a month - with it set, you wouldn't have older email in Outlook.
Hello Diane,

There aren't any error messages at all. I checked the sync issues folder and there isn't anything there either.

All of the folders synced fine but when I send test emails to it, it's not receiving them.

When I log into Webmail from our server, I can see the email sitting there....it's just not delivered to Outlook. Sending email is fine though.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Is the mail in the Inbox or another folder? If it's in another folder, verify the account is set up as IMAP.

Are the messages marked read? Outlook has been know to ignore mail that is marked as read by other mail clients.
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Is the mail in the Inbox or another folder? If it's in another folder, verify the account is set up as IMAP.

Are the messages marked read? Outlook has been know to ignore mail that is marked as read by other mail clients.

I just checked all of the folders and there isn't anything new there.....just for fun, I checked to see if the account is set up as IMAP and it is.

All the messages that are currently in the folders are read if that is what you mean. Other than that, no new mail.

Any thoughts?

Thanks for the help :)
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Are you using a view that hides read messages?

Hmmm...... I just checked and the "Hide Messages" envelope was highlighted.

The options I have are -

IMAP Messages
Hide Messages
Group Messages
Preview

Which do I pick?

Thanks!

Dave
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
That is probably "Hide Messages marked for deletion" - but try IMAP Messages.
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
That is probably "Hide Messages marked for deletion" - but try IMAP Messages.

You were right Diane......it was Hide Messages Marked for Deletion. I picked that option anyway and nothing has changed.

Was I looking in the right place?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Yes, you were looking in the right place. The default Hide messages view only hides messages marked for deletion - you should see messages that are read or unread with the view.

Can you see the messages if you use instant search (or a search folder) to find messages?
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Yes, you were looking in the right place. The default Hide messages view only hides messages marked for deletion - you should see messages that are read or unread with the view.

Can you see the messages if you use instant search (or a search folder) to find messages?
[DOUBLEPOST=1424725736][/DOUBLEPOST]We may be getting somewhere now......

I did a search and found a message I sent. I have no idea how or why.....or how to fix it but yes, if I search for a message, I can see it.

Any thoughts?

Thanks so much!

Dave
 

wisedave

Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
OK....perhaps I spoke too soon. I just re-sent another email and did a search but nothing.

It's strange because ALL of the test emails I sent came up in that original search a few minutes ago (I used the phrase 'test' in the subject line and/or body.

I just sent an email with the subject line of 'coffee' and then did a search but it's not finding it.

I can see emails that I sent to the account from earlier today as well.

I'm stumped!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Can you find it now, hours later? (I'm thinking it wasn't indexed when you searched.) not that it really matters... if she is sending but they aren't arriving, the problem is deeper.

Did you ever test it in Safe mode? To open Outlook in Safe mode: Close Outlook then hold Ctrl as you click on the Outlook icon. You'll get a message asking if you want to start in Safe mode. Click Ok.
 
Top