Problems sending via POP profile when offline from Exchange

Status
Not open for further replies.

roberthc

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Hi

I have a POP profile and an Exchange profile (in Outlook 2010 32 bit on Win7).

When I am offline from Exchange (which requires access to company VPN), I can't send an email to a new internet account (e.g. fred@somecompany.com) if it is not in my address book - outlook complains "The Connection to Microsoft Exchange is unavailable".

How can I set things up so that this doesn't happen?

Note that if I reply to an email received from POP account then all is well.

Regards

Robert
 

larry

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
Exchange Server
Are you choosing the POP3 account as the sending account?




When you reply to a message received using POP3, outlook automatically replies using the POP3 account.




How do you have the accounts configured - is the POP3 account delivering to its own data file or do you deliver it to the Exchange mailbox? If you deliver to a data file for the POP3 account, does it work better if you are viewing the POP3 inbox when you start a new message?
 

roberthc

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
Are you choosing the POP3 account as the sending account?
Yes

When you reply to a message received using POP3, outlook automatically replies using the POP3 account.

How do you have the accounts configured - is the POP3 account delivering to its own data file or do you deliver it to the Exchange mailbox? If you deliver to a data file for the POP3 account, does it work better if you are viewing the POP3 inbox when you start a new message?
POP3 delivers to its own data file, as does Exchange to its own .ost.

It doesn't change things if viewing POP3 inbox before starting a new message (with an "unknown" if well formed internet email address).
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Can you send/receive pop3 mail when you aren't on the VPN? If not, i'd say that outlook is configured to always use the VPN - but it still shouldn't be trying to resolve the address when the pop account is selected.




Hmm.. check the order you have the address books configured for resolution. Open the address book (Ctrl+Shift+B) and look on the Tools, Options menu - if you need a screenshot, its the first section here: http://www.slipstick.com/outlook/contacts/contact-address-book-options-settings/
 

roberthc

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
I can send/receive pop3 without being on VPN, but only if the address has been "checked/validate", e.g. is underlined. If I try to use a new internet style email address then it gives the offline error.

The address book is configured to be custom with Exchange stuff at the bottom. Is the answer to insert some sort of special address book entry which validates internet email addresses and says they are OK? IF so, how do I achieve this?
 

Forum Admin

Senior Member
You can't do any thing like that - there is no special address book entry. We're trying to figure out why Exchange is trying to resolve the address through the Exchange account.

Exchange is the default account, correct? It should work if POP3 is the default - and actaully, one work around would be two profiles - one for offline use with POP3 first and the other for online use with Exchange first. Or separate profiles for each account. That's a PITA though - although profiles with the accounts reordered is not bad in Outlook 2010 since it defaults to the account you are viewing. If you want to try it, copy the profile and change the order. This will keep everything except the order the same - if you leave mail on the server it should work as expected (no dupulicates).
 

roberthc

Member
Outlook version
Outlook 2010 32 bit
Email Account
POP3
POP3 is the default account.

The separate profiles would certainly be a PITA. I gather one can't have multiple copies of Outlook running each with a different profile.
 

Forum Admin

Senior Member
That is weird that POP3 is default and Exchange tries to resolve. I don't think 2 profiles will help, unless you remove exchange from the "offiline" profile.

No, you can't run multiple copies with different profiles.
 
Status
Not open for further replies.
Top