Outlook 2007 cant create new account

Status
Not open for further replies.

colinwill

Member
Outlook version
Outlook 2007
Email Account
IMAP
Hi,
After not experiencing any problems with outlook for two years I now cannot add new accounts. I think the problem may have started after I used the cpanel auto-configure protocol which changed the registry.
When trying to create the account, outlook tries an encrypted connection, fails, tries unencrypted and then reports that it can't connect to the server. When I input settings manually outlook repeatedly asks for the password.
I have four other accounts on the same server, configured before all the problems, that work fine.
Also, I have been able to set-up the account on my phone with the same settings except different port numbers.
I have re-installed office and tried a new profile but get the same problem.
Thanks in advance for any help.
 

colinwill

Member
Outlook version
Outlook 2007
Email Account
IMAP
When you did the new profile test, did you create a new profile with only that account in it?
Thanks for your reply.

Yes I did try with only that account. I've tried creating other email addresses in cpanel and attempted to access them in outlook and get the same problem.

Do I need to clear the registry before a re-install?
 

colinwill

Member
Outlook version
Outlook 2007
Email Account
IMAP
When you did the new profile test, did you create a new profile with only that account in it?
Thanks for your reply.

Yes I did try with only that account. I've tried creating other email addresses in cpanel and attempted to access them in outlook and get the same problem.

Do I need to clear the registry before a re-install?

-
 

Forum Admin

Senior Member
I don't think so... I'm not convinced the problem is something a repair or reinstall will fix.

do you have any idea what the cpanel program did to the registry? That would be what needs deleted from the registry.
 

colinwill

Member
Outlook version
Outlook 2007
Email Account
IMAP
I don't think so... I'm not convinced the problem is something a repair or reinstall will fix.

do you have any idea what the cpanel program did to the registry? That would be what needs deleted from the registry.
It added this entry: [HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\OMI Account Manager\Accounts\*******@**************.com]

There's other stuff after but I thought that my be sensitive.

This doesn't explain why I cant other accounts with different names.

I added a gmail account today which makes me think it's a cpanel problem.
 

johndoe2013

Member
Outlook version
Outlook 2007
Email Account
POP3
I need help with figuring out why my outlook 2007 is auto-completing the 'To field' with an email address that I have never used before. My outlook account is set in an offline mode (not to receive or send emails) and is not accessible by any other person except me at home -- it is not in a public location. However, I recently discovered when trying to use it again after 8 months of not having used it at all that it appears somebody with the email account jay_sinha01@sify.com may have sent/received emails from it. This is particularly disturbing because I also noticed in June/July that somebody with similiar email address had appeared to have hacked into my ipad to send emails through my aol account to email address: jay_sinha01@yahoo.com.

How do I figure out when/how often the person has accessed my outlook 2007 application, what emails were sent and to whom, whether my outlook 2007 has been hacked online while it was set in an offline only status and with only POP3 access. I am also wonder why jay_sinha01@sify.com & jay_sinha01@yahoo.com would be bold/smart enough to have accessed/hacked into my outlook 2007 and hacked into my ipad/aol account and yet dumb enough to leave a trail ( email sent through my aol/ipad account and the email address auto completing in the 'To Field' outlook 2007 application.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Status
Not open for further replies.
Top