Outlook 2007 cant send email with vista Home Premium

Status
Not open for further replies.

madsensve

Member
Outlook version
Outlook 2007
Email Account
POP3
After installing Office 2007 enterprise on my HP Laptop, running Vista Home Premium, I can receive emails but I can't send any. the test account function fails on send

The email account is a pop3 account and both incoming and outgoing settings are mail.server.com.au and the encryption box is left unchecked

Any help will be most welcome

Sve
 

pabe1250

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Shouldn't you set an SMTP-server to be able to send mails?
 

madsensve

Member
Outlook version
Outlook 2007
Email Account
POP3
Thank you for the speedy repply

Alas. Both the incoming Pop and outgoing SMTP are already set to the same value, ie. mail.optusnet.com.au
 

pabe1250

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
And you can't change these? I guess there must be a way to differentiate incoming from outgoing mail either by setting different servers or possibly by different ports - 110 for POP3 and 25 (or 2525) for SMTP. Otherwise Outlook (or any mail software) will not know how to handle your request.

You might get something out of this though: http://forums.whirlpool.net.au/archive/2007405
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You can use the same server name, it all depends on how the ISP has the servers configured. Some use mail for both, others use pop2, imap and smtp names. Outlook will automatically use port 25 for SMTP and 110 for incoming POP3 so that shouldn't be a problem.

What is the error message? That will give us a clue as to what is causing problems.
 

madsensve

Member
Outlook version
Outlook 2007
Email Account
POP3
Thank you for the reply.

When the Optus helpdesk was consulted, they confirmed that all account settings were correct.

I am sorry, I don't have the laptop with me at the moment and I can't remember the exact error message.

I will check it when I get back to work.
However, internet browsing is ok and Receipt of emails are also ok, it is only the sending that is a problem. Optus seems to think it is an incompatibility issue with MS office 2007 enterprise and Windows7 Home Premium.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
At most, it could be blocked at the firewall. This is rarely a problem if you use Windows firewall but could be the cause if you use a 3rd party firewall, like from Mcafee or Norton. More common is wrong port # or not authenticating with the outgoing server.
 

madsensve

Member
Outlook version
Outlook 2007
Email Account
POP3
Thank you for the assistance

The problem was an issue of a shared adsl/wifi modem which had been set to a different service provider,
 
Status
Not open for further replies.
Top