Out of Office replies not working POP3 email

wlsnoops

New Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Windows 7 64-bit
Outlook 2010 64-bit
pop3 email account

Hello all,
I've set up the out of office reply but it doesn't send out a reply.

Here is how I set it up. If I'm doing it incorrectly, please let me know.
  1. Downloaded and saved a template (.oft file) into the recommended folder. (C:\Users\Me\AppData\Roaming\Microsoft\Templates)
  2. In Outlook, I go to File and then click on Rules and Alerts.
  3. Click New Rule.
  4. Click on "Apply rule to messages I receive". Click Next.
  5. Tick the box that says "where my name is in the To or CC box". Click Next.
  6. Tick the box that says "reply using a specific template".
  7. Click the "specific template" link in the bottom box.
  8. After the "Select a reply template" pops up, I click the drop down menu and choose "User templates in file system".
  9. Choose my template and click Open. Click Next.
  10. I do not choose any exceptions. Click Next.
  11. Specify a name for the rule.
  12. Make sure the "Turn on this rule" box is ticked.
  13. Click finish.
I send myself a test message and l may get a reply one time only, but the next time I get nothing.

What could I be doing wrong? It seems pretty simple to set up.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange

wlsnoops

New Member
Outlook version
Outlook 2010 64 bit
Email Account
POP3
Thank you, Diane. I wasn't aware of the 'once per session' thing. I will definitely look at the script examples.
Thank you very much.
 
Top