Meeting reminders are set for the recipient

Status
Not open for further replies.

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
Hello,

This topic is about http://www.slipstick.com/exchange/meeting-reminders-are-set-for-the-recipient/.

Also about https://social.technet.microsoft.com/Forums/en-US/ea3b9779-faac-457c-a5d8-c3190428d802/default-reminder-still-set-when-meeting-has-none-set-to-reminder-time?forum=exchangesvrclients

and

https://social.technet.microsoft.com/Forums/exchange/en-US/85927c6f-1a2f-474e-8bda-50f65a5a62fd/problem-with-meeting-requests-default-reminder-set-to-15-minutes-by-exchange?forum=exchange2010

I have added a comment on all the articles, but on slipstick.com my comment is awaiting moderating. That's why i'm trying it here at the forum.

Short problem explanation:
"When the reciever of a meeting request has switched off the default reminder, it will still get the reminder time set by the default reminder (even though it is greyed out).
When it's set to 1 hours it is set to 1 hour. When set to 30 minutes it is set to 30 minutes.
When the sender sets it to NONE. It will be set to the number that is shown in greyed out at the receivers site.
So when the receiver sets the default reminder to 1 hour and then disables it. Received meetings with the reminder set to none will be set to 1 hour."

It seems that Microsoft says that it is solved for Exchange 2007 and 2010, but as you can see in the Microsoft Technet Forums, it still isn't solved for Exchange 2013.

We also do have this problem on an updated Exchange 2013 CU9. I thinks this is a very annoying bug, and I can't seem to find an solution.

We also have the problem with OWA/ActiveSync.

Is there anybody here that can help me please?

Thanks!
 

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
This seems to be the solution. I have not yet tested it.

"
Hello

Thank you for the question. This you need to do on both ends. You set this none in outlook. you also need to set this in exchange server using the below command.

Set-CalendarNotification username -MeetingReminderNotification $false

you can say this is a sort of bug but you need to perform this. Changes set in outlook is unable to override the settings in exchange servers.
"

Kind regards,
Enri
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Sorry I missed this way back in September.

Hmmm. I don't think that will work - according to TechNet, that parameter controls if the reminder is sent to a mobile device.

From Set-CalendarNotification
MeetingReminderNotification
Optional
System.Boolean
TheMeetingReminderNotificationparameter specifies whether meeting reminders are sent to the user's mobile phone.

Is the recipient using an on premise exchange? If so, the admin can see if the same steps apply. It only needs set on the recipients side.
[DOUBLEPOST=1445949116][/DOUBLEPOST]BTW, it will solve it for ActiveSync devices, because it will stop sending all meeting notifications to the ActiveSync devices.
 

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
Sorry I missed this way back in September.

Is the recipient using an on premise exchange? If so, the admin can see if the same steps apply. It only needs set on the recipients side.
[DOUBLEPOST=1445949116][/DOUBLEPOST]BTW, it will solve it for ActiveSync devices, because it will stop sending all meeting notifications to the ActiveSync devices.
Thank you for your answer! We are using an on-premise Exchange. I already tried only changing it on the recipients side. And tried a lot of other ways. Unfortunately this does not work. I believe this is a bug, because it seams that Outlook (2007) cannot override the settings in the Exchange server.

We are using ActiveSync. I will try out the solution that I found and post the outcomes soon.
 

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
Dear Diane,

I am trying to execute the

"Set-CalendarNotification -Identity "mn02" -MeetingReminderNotification $false"

command (where mn02 is an username) but I get the following error:

The operation couldn't be performed because object 'mn02' couldn't be found on 'ourserver)'.
etc.

I also tried -Identity domain\mn02 or -Identity "user@domain.nl".

This is the syntax I get when I type help:

SYNTAX
Set-CalendarNotification -Identity <MailboxIdParameter> [-MeetingReminderNotification <$true | $false>]
etc.

When I am reading Set-CalendarNotification
it looks like i am doing nothing wrong. But i do not know what to fill in next to -Identity.

I even tried Get-CalendarNotification mn02. This does works.
Also tried Get-CalendarNotification mn02 | Set-CalendarNotification -MeetingReminderNotification $false. This does not works.

Can you help me?

Kind regards.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It looks right to me. If notifications are off, it should tell you that no changes were made, not error.

Did Get-CalendarNotification show the user had it enabled to send text messages?

But... that is not going to cause outlook to stop adding reminders to meetings - it will stop exchange from generating text reminders sent to the phone when any reminder fires. If this is enabled for their account, the user will see this in the sent folder and they'll get a text message before the appointment (and one every morning if summary is enabled) .
text-reminders.png
 

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
Hello,

Thank you for your answer. It is off for this user i'm testing with. If this setting is not going to stop adding reminders. What will stop adding reminders?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The recipient will need to use a macro if the 2007/2010 solution doesn't work for exchange 2013 (or you use Office 365 Exchange Online)
 

Enri Peters

Member
Outlook version
Outlook 2007
Email Account
Exchange Server 2013
The recipient will need to use a macro if the 2007/2010 solution doesn't work for exchange 2013 (or you use Office 365 Exchange Online)
I do not quite understand what you mean by using a macro. Using Exchange 365 is not an option for us. The problem is that when a user sends an invitation without a reminder (set to none). And the receiver also has the standard reminder disabled (set to none and disabled under the options in Outlook).
The receiver has still a reminder set when opening the invitation.
 
Status
Not open for further replies.
Top