Outlook 2013 cant stay connected to exchange 2010

vpatsalis

Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server
I have a client 2013 outlook that doesn't seem able to stay connected to my exchange server.

A user sees emails coming to their mobile device but outlook shows no new messages.

If I close outlook and re open it then the emails appear.

Or if I open the connection status and press reconnect then it starts downloading new emails.

I found this fix-it by Microsoft but that didn't seem to fix it.

http://support.microsoft.com/kb/2781579



Does anyone have any idea what might be wrong or has experienced anything like that?

Any help will be much appreciated.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Does the mail arrive if you switch folders?

The fixit applies ot outlook.com accounts connected using EAS - it wouldn't apply to Exchange accounts. If it works when you switch folders, it is a NAT router or firewall between Outlook and the server preventing them from talking.
 

vpatsalis

Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server
Dear Diane,

thank you for your reply.

What do you mean when I switch folders?

When I close outlook and open it again it does talk to the exchange server. So that rules out any firewall issues. The rest of my users in the same zone have no problems connecting or any other issues. Its definately not a firewall problem.

Regards,

Vangelis
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Switch folders: Click any other folder - can be sent, deleted etc, or one of the other modules. Then click back on the inbox. If mail flows when you do this, something - most often a NAT router - is affecting the server's ability to notify outlook there are new messages.

Are you all using the same configuration - cached mode or online? Did you make any changes in the Send and Receive settings? (Ctrl_Alt+S to bring it up) If so, that could be causing the problems. I recommend deleting the SRS file to reset the send and receive settings.
 

vpatsalis

Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server
Switch folders: Click any other folder - can be sent, deleted etc, or one of the other modules. Then click back on the inbox. If mail flows when you do this, something - most often a NAT router - is affecting the server's ability to notify outlook there are new messages.

Switching between folders doesn't seem to trigger a reconnection. I already tried that although (without even knowing that I did or that it mattered :))

Are you all using the same configuration - cached mode or online? Did you make any changes in the Send and Receive settings? (Ctrl_Alt+S to bring it up) If so, that could be causing the problems. I recommend deleting the SRS file to reset the send and receive settings.
We are all using the same config. Cached mode and encrypted.

I also deleted the SRS file but no luck!!:(
 

vpatsalis

Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server
Outlook manages to stay connected.

It seems that I am facing a synchronization issue.

When outlook connects it downloads the messages in queue but then ignores any subsequent messages in queue.

Then if I reconnect again it starts downloading the messages in queue.
 

Top