Contacts list not displaying

Status
Not open for further replies.

Malcolm

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
Hi I use Outlook 2010 with Win 10 on a 64 bit system. I just did a bit of Outlook fine tuning and .....

I have two email addresses. One for work, (an info address) and a private one. They are POP accounts with the info pointed to deliver emails to my private address. This is the one I use for all emails. There are of course two pst files. It all works perfectly except I have lost my contacts list. I can see my address book contacts are pointing to my info data file and not my personal file. This is I think why I cannot see any contacts in the To box. It is blank.

When I check my address book I have three contacts displayed. The personal one plus “Contacts” and “Contacts (mobile)”. Checking the properties on these, two (mobile and the personal one) show a warning that the properties dialogue box cannot be displayed and the action cannot be completed. The “contacts” which when clicked opens to display “Contacts- with my personal email”, but its properties show that it is pointed to my info file.

As far as I can see I need to repoint this from the info to the personal contacts. Can you advise how I can do this please.

Thanks for your help

Malcolm
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did they ever show up when you clicked To? If so, is Name selected at the top? More columns only shows blanks until you type something in the search field.
ab.png


Is the correct contacts folder selected in the Address book drop down?

More information: Contacts are missing when you click the To button
 

Malcolm

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
Thanks for your help Diane.
Name is selected
The Address Book shows there are three addresses in the drop down menu.
The first one displays as
upload_2016-2-13_16-44-1.png

This address book is the one I thought I should have as it has all my contacts in the pst file. The properties of this one display a message "The properties dialogue box cannot be displayed etc". Obviously because "there are no entries in this Address Book."
The second one seems to be my personal address book for my contacts displays as below but its properties point to my info address. It should be pointing to my personal one. I think this is where the problem is. See the next two clips.
upload_2016-2-13_16-50-5.png

upload_2016-2-13_16-52-59.png

The third one seems to be a mobile contacts address. I do not know how it got in here. Calling up the properties of this one I get "The properties dialogue box cannot be displayed etc".
upload_2016-2-13_16-54-45.png

So from what I can see in the second clip (my personal email for contacts) the properties show that it is pointing to my business or info address. I do not send any emails from this address so obviously there is no contacts in it. The mrevell personal data file has my addresses in it and from where I send all my emails. As far as I can see I need to get this displayed.
My business and personal email addresses work perfectly and can send from my pc and from the server. I have to manually type in email addresses in the To box. They receive correctly
Up until recently I had several email addresses being displayed and several pst files. I decided to clean it up so that I only had one personal and one business address. I selected the correct pst files to use. I directed the business emails to display in my personal Inbox. I did have to rebuild my business address and changed it from an IMAP to a POP account because I could not set the defaults I wanted.
I hope this makes it clearer. It is not always easy to explain this stuff
Thanks again. I appreciate your help.
Mal
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The first one is a root folder - it's always empty. The one called contacts is the contacts folder in your mailbox or pst file. That is the one you want to use.

Click the Tools menu in the 3rd screenshot - at the bottom of the dialog you can select the default contacts list- choose the contacts you want set as default.
 

Malcolm

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
Thanks Diane. I appreciate your help. I understand what you are saying but the problem I have is that when I call up my personal contacts (second clip Contacts-Personal email address) and when I call up its properties it brings up the properties for my business email (see third clip headed "contacts"). This clip is the result of me right clicking on my personal email contacts, calling up the properties and I find the properties of my personal email contacts seem to be pointing to my business email or "info@" as shown in the clip. I would expect that the properties should relate to my personal email which has all my contacts in it.
The result of this means that in my three addresses in the drop down, two show there are no entries and my personal one headed contacts seems to be pointing to my business or info address. I have a reasonable understanding of how Outlook works but this one stumps me. As I said my send/receive works well but because of this I cannot see any contacts in my Contacts folder for Outlook or of course in the To: section of an email. Obviously they are in the pst file but how to get them to display is what I am after
Should I rebuild my accounts or is there a simple solution?
Thanks again
Malcolm
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
In Outlook (not the address book), switch to the Folder list view (Ctrl+6 or the folder button in the navigation pane). How many contacts folders are in your profile? Right click on the folder where your personal contacts are and choose properties, then Outlook address Book tab. Is it enabled as an address book?
 

Malcolm

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
Ah I was not doing this from the Folder. I have 4 contacts listed and by clicking on my personal contacts I can now see my contacts list showing. Of the 4 My Contacts, 2 "contacts" are one for personal and one for business. Thank you!
However I notice that it is greyed out to "show it as an email Address Book". See below.
When I go to write a new email the To box (see below after this clip)
upload_2016-2-24_14-31-4.png


When I click on the To: the "Select Names: Contacts" dialoge box comes up as below. I have to use the drop down to get my contacts list. When I do that I can access all my contacts and so can send emails. It would be nice if my contacts would display when I go to the To: box (like they once did) but if that is not possible I can live with what I have now.
I have tried changing the ticks and restarting Outlook several times.

upload_2016-2-24_14-28-19.png
 

Attachments

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The disabled (and checked) address book option is normal behavior for the default contacts folder.

on the default folder when you click to - open the address book using ctrl+shift+b or click the address book button. Click on it's tools, options menu and select the default address book at the bottom of the dialog.
 

Malcolm

Senior Member
Outlook version
Outlook 2010 64 bit
Email Account
IMAP
I got it! Holy mackerel the fix was buried so deep. No wonder people have trouble with Outlook. Thanks for your patience and concise instructions. You really know your stuff!
One last thing. The address book Contacts (tools, options as above) shows two identical words "Contacts", "Contacts". One is the address book for my business which is empty and the other is the default. This problem I have had is because I was pointing to my business contacts. Is it possible to rename the words Contacts, Contacts to Personal, Business?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Back in outlook, right click on the Contacts folder and choose Properties - you should be able to change the name on the Outlook Address Book tab.
 
Status
Not open for further replies.
Top