2013 Rules do not run automaticlly on SENT mail

Status
Not open for further replies.

hguilfoy

Member
Outlook version
Outlook 2013 64 bit
Email Account
Outlook.com (as MS Exchange)
I have both an Exchange account (outlook.com) and a POP3 account. the rules I have set up run fine on the incoming mail but do not run automatically on the Sent mail in either account. They run fine when I run the rules manually so there is not a problem with the way the rule is constructed.

Is there something that is causing the automatic function to be buggy?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If you are connecting to outlook.com, aka Hotmail, it's not an exchange account :) However, the runs should still run when you send mail, if a message matches the conditions in the rule.

How do the rules read - what are you doing to the message? Are they getting disabled or just not bring applied to the messages?
 

hguilfoy

Member
Outlook version
Outlook 2013 64 bit
Email Account
Outlook.com (as MS Exchange)
outlook. com is running Exchange ActiveSync. Rule runs correctly if I manually execute it (Rules/Run Rules Now) Will not run automatically for sent mail. Rules created for inbox runs fine. Have seen 7 pages in the Outlook Community Forum reporting the same issue for Outlook 2013.

If the rule runs when executed manually it seems to me that the rule is created correctly. What else should I look for?

- - - Updated - - -

outlook. com is running Exchange ActiveSync. Rule runs correctly if I manually execute it (Rules/Run Rules Now) Will not run automatically for sent mail. Rules created for inbox runs fine. Have seen 7 pages in the Outlook Community Forum reporting the same issue for Outlook 2013.

If the rule runs when executed manually it seems to me that the rule is created correctly. What else should I look for?
 

hguilfoy

Member
Outlook version
Outlook 2013 64 bit
Email Account
Outlook.com (as MS Exchange)
Here's another little interesting tidbit on this problem. 'Run Rules Now' only runs the rule on the folder that is 'open" In other words, if I run rules on "sent' folder but that folder is not the one that is showing on my Outlook the rule doesn't run. If I open the sent folder and then run rules that address the sent messages the rule performs. So this is why it appears that the rules do not run automatically. Either the inbox or sent folder is open - never both. So when a rule tries to run it doesn't have the folder it is looking for so it doesn't run.

Nothing is ever easy
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Rupert Dragwater How to delete old rules and create new in Outlook 2013 Using Outlook 12
R Outlook 2013 - IMAP & Rules Broken Using Outlook 1
R Recovering Rules in O 2013 Using Outlook 1
V Importing Rules in Outlook 2013 Using Outlook 2
P Outlook 2013 rules -- not working reliably -- moving messages to wrong boxes Using Outlook 0
J Outlook 2013 - Rules and Alerts for POP3/IMAP Accounts Using Outlook 1
R Outlook 2013 Rules not working Using Outlook 1
S Outlook 2013 - All rules simply delete the email Using Outlook 1
M Rules in Outlook 2013 Exchange Server Administration 9
X Using Outlook 2013 and Outlook 365 Using Outlook 1
I Error saving screenshots in a custom form in outlook 2016, outlook 365 - ok in outlook 2013, outlook 2010 Outlook VBA and Custom Forms 5
J Outlook 2013 Change color of text in data fields of contacts in Outlook 2013? Using Outlook 3
Commodore Outlook (2013) issues with icloud.com mail Using Outlook 0
D iCloud Add-in not working in Outlook 2013 and Outlook 2016 After Windows Upgrade & iCloud Upgrade Using Outlook 2
P Outlook 2013 "Item could not be moved - still an issue for Outlook 2013 Using Outlook 0
M Creating an RSS Feed **FROM** Outlook 2013 Calendar. Using Outlook 5
D BCM 2013 not functioning as BCM 2010 Example no drop down for communications history Using Outlook 0
D Outlook 2013 Yahoo IMAP Sync problems Using Outlook 1
iwshim outlook 2013 - I cannot see the "Manage Add-ins" Using Outlook 2
B Outlook 2013/Exchange 2013 - Conf Rooms not fully booking "resolved conflict" meetings Using Outlook 3
G Can't create Folder Groups in Outlook 2013 Using Outlook 0
A Run time error 424. object required in outlook 2013 Outlook VBA and Custom Forms 10
T Office 2013 no longer updating automatically Using Outlook 2
Rupert Dragwater Several questions regarding Outlook 2013 Using Outlook 9
P Outlook 2013 opens with FILE tab selected. Using Outlook 3
I How to display sender's name instead of email address in outlook 2013 message Using Outlook 5
Z Outlook 2013 Gmail IMPA emails not showing dates only showing times Using Outlook 1
B Forward every other email in Outlook 2013 Outlook VBA and Custom Forms 2
P Synching Outlook 2013 Notes with iPhone 8 Using Outlook 1
N Outlook 2013 Folder View Using Outlook 8
M Outlook 2013 fails to start -- missing WindowsCodecs.dll error Using Outlook 3
e_a_g_l_e_p_i A question about installing office 2013 Pro and using my .pst from office 2010 Using Outlook 12
David Michaels Contact card shows blank Outlook 2013 Outlook VBA and Custom Forms 0
David Michaels VB coding works in OL 2010, but not in OL 2013 Outlook VBA and Custom Forms 4
R Problem with searching public folders Exchange 2013/16 Exchange Server Administration 2
J Calendar data can be viewed on Outlook.com, but no longer syncs to Outlook 2013 Using Outlook.com accounts in Outlook 3
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1
R Folders shifting around in Outlook 2013 and 2016 Using Outlook 3
P Sync Desktop Outlook 2013 with Outlook.com? Using Outlook.com accounts in Outlook 5
J Outlook 2013 when clicking To in a new email show Company names Using Outlook 0
J Outlook - 2013 - Error msg when copying folders from Online Archives to another user's mailbox Using Outlook 0
D Outlook 2013 changing iCloud reminder time? Using Outlook 0
M OUTLOOK 2013 CONTACT PROPERTIES Using Outlook 0
J Object Variable or With Block Not Set Error in Outlook 2016 and not Outlook 2013 Outlook VBA and Custom Forms 3
P Outlook 2013 puts replies in Outbox Using Outlook 1
P Contacts gone missing in Outlook 2013 POP Using Outlook 4
M Outlook 2013 Using Outlook 1
P MS OUTLOOK 2013 - Adding Sender on the CC line Using Outlook 5
P MS OFFICE 2013 - Outlook locking up when using the sent on behalf of feature in VB Using Outlook 3
I Outlook 2010, 2013 will not open .msg or .eml files Using Outlook.com accounts in Outlook 1
Similar threads


















































Top